Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

New York City Mon, 26 January, 2015 - 14:45 EST - Fri, 30 January, 2015 - 14:45 EST NetX a ...
Event by NetX | 20 Nov 2014 | 0 comments
I need a solution Altiris 6.8 console not starting. Error: no database management services registered. Tried all solutions provided in the KB article: ...
Forum Discussion by Kiran1000 | 18 Nov 2014 | 7 comments
I need a solution Ever since we upgraded to SP6, sometimes some of our jobs get stuck at executing script on the DS console. Its been 2 days and it still stuck at executing script.  We ...
Forum Discussion by Stewart Smalley | 11 Nov 2014 | 1 comment
I need a solution Hi everyone Does anyone know which firewall ports, programs or settings I need to change to allow remote control from the DS6.9 console? I know if I disable ...
Forum Discussion by sean03839 | 10 Nov 2014 | 6 comments
WebEx Wed, 03 December, 2014 - 13:00 - 14:00 EST Please join us for our next Symantec Endpoint ...
Event by AndyN | 06 Nov 2014 | 13 comments
Windows 10 support is being investigated. Current reports indicate that core Ghost functionality is working in the pre-release version although this has not been fully verified by Symantec. We will continue testing but are very keen to hear any ...
Article by david_evans | 31 Oct 2014 | 0 comments
We are working on RHEL 5.11 support and will be communicating an early support statement soon detailing what works in the current release. Support will likely be added in a future hotfix which is yet to be defined. If you are considering adopting ...
Article by david_evans | 31 Oct 2014 | 0 comments
Deployment Solution 7.x Mac OS X 10.10 is being worked on and an early support statement identifying what works with the current shipping product will be available shortly (Nov 2014).   Full support will be available in an upcoming ...
Article by david_evans | 31 Oct 2014 | 0 comments
I need a solution Does anyone know if the WinPE 2.1 installation in DS 6.9 SP5 can be updated to WinPE 3.x and if so if there is a document on what that process is like? Not ...
Forum Discussion by Steve Cupp | 21 Oct 2014 | 1 comment
I need a solution Hello all,   I'm trying to pxe boot a tablet connected to a docking and get the following error pxe-e07 network device error . Although before ...
This issue has been solved
Forum Discussion by Mace100 | 17 Oct 2014 | 15 comments