Video Screencast Help

Search

Search results

I need a solution Hi, This week backup all of the SG's for a exchange backup are failing with status 1, Its just backing up 3kb on each attempt. We have been informed by ...
This issue has been solved
Forum Discussion by Trojan8210 | 27 May 2015 | 4 comments
I need a solution We just got BE2015 installed last week and go everything up and running smoothly. I figured since we are now on BE2015, the Email Archive option would finally be ...
This issue has been solved
Forum Discussion by bharrison | 13 May 2015 | 2 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution Hello, We are running NB 7.5.0.7 on a Windows 2008 R2 machine.  We back up our Exchange 2010 server DAG.  The backup job creates .img and .info files that are ...
This issue has been solved
Forum Discussion by gnussbaum | 30 Jul 2014 | 6 comments
I need a solution Hallo Community! Wir setzen aktuell einen SBS 2003 inkl. Exchange ein. Auf diesem System läuft BE 11d. Bisher wurde als Sicherungslaufwerk ein iomega REV ...
This issue has been solved
Forum Discussion by sbs2003 | 14 May 2014 | 4 comments
I need a solution Backup Exchange 2010 on a master server linux  I followed the following article and see that it is not for the process in relation to a backup based on a Linux ...
This issue has been solved
Forum Discussion by Npalma | 12 May 2014 | 4 comments
I need a solution I got ploblem with Exchange backup, My exchange is in VM I can back it up to disk and able to see all DB in exch using BAR .but when I try to duplicate it to tape (new ...
This issue has been solved
Forum Discussion by yotsapat | 06 Mar 2014 | 2 comments
I need a solution Hi all and Symantec officials, I need information regarding Exchange 2013 Support for Backup Exec 2010 R3. We have Exchange 2013 running on a Windows Server ...
This issue has been solved
Forum Discussion by fenomeno | 24 Dec 2013 | 5 comments
I need a solution Dear  I am a network administrator in my company. I need a good plan for backing up differnet servers working in my server room. e.g. Domain Controller with AD, ...
This issue has been solved
Forum Discussion by Saqib Iqbal | 17 Nov 2013 | 2 comments