Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

Having used Backup Exec 2014 with the Macintosh Agent I've come to notice it's inherent instability. It is seemingly apparent that Symantec need to update the agent to support the latest Macintosh Operating systems. The current agent for ...
Idea by richardtrl | 10 Apr 2015 | 0 comments
It would be great to be able to install agents on other Linux distributions such as Debian, Centos , Ubuntu, etc . Thank you (Backup and Recovery, Backup Exec, Agents, Backing Up, Remote Agent for ...
Idea by ANDRES SALESA | 25 Feb 2015 | 0 comments
Hi Community I had a business unit needing a CentOS 7 for their business application. I told them that - as we are using Symantec Backup Exec - it is not a problem at all to also backup Linux, also on a file base and recover file based because ...
Idea by Xenia | 09 Dec 2014 | 1 comment
We need to use a cluster file system for many of our enterprise platforms. We use Red Hat 6.x and GFS2 is the obvious choice. Please could you add support for this. (Backup and Recovery, Backup Exec, 2014, Features, Remote Agent for Linux / Mac ...
Idea by AIS TDO | 16 Sep 2014 | 0 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
Hi, I am working at a content creation company that uses OSX 10.9 and we need to add all our OSX workstations to backups.  Come to find out agent of mac only supports up to 10.7.  We need to get a compable version of the agent for OSX 10.9 and above ...
Idea by iBrand_Admin | 04 Feb 2014 | 2 comments
Great to finally see linux agents now cater for Ubuntu and we no longer have to modify the installralus.sh script. I have a linux box that has had its role set change and I now want to be able to backup a NFS share that points to a DAS on the box. When ...
Idea by Dropkick | 03 Nov 2013 | 1 comment
We just updated several servers from SLES 11.2 to SLES 11.3. Please support SLES 11.3. We did just the same thing with a couple of Ubuntu 12.04 which also is not supported. Because of security reasons it is not possible for us to keep with the ...
Idea by Help Desk BYU Law | 04 Oct 2013 | 0 comments
I am fed up with symantec saying, "Please check the OS, Software and Hardware Compatibility Guide before trying to install BE." when you have an issue with CentOS and BE.  We pay thousands of dollars a year for SUPPORT on this product ...
Idea by syntaxsniffer | 07 May 2013 | 0 comments
I would like to request support for Novell OES 11 in Backup Exec 2012. It currently supports OES 2 but OES 11 has been out now for over a year and is the currently supported version of OES. There is very little difference between OES 2 and OES 11 in ...
Idea by DanPearson | 31 Jan 2013 | 1 comment