Video Screencast Help

Search

Search results

I need a solution I have two computers with the same GUID in Altiris Agent.  So I deleted them from SSR-MS, then reset Guid (AeXAgentUtil.exe /resetguid), and then restart agent. But ...
Forum Discussion by markus_m | 14 Apr 2014 | 10 comments
I need a solution Hi, Is there any way to monitor the progress or view the status of the System Recovery plugin and System Recovery installation deployed from Management Solution ...
Forum Discussion by mart g | 08 Apr 2014 | 5 comments
I need a solution I have a problem with my SSR 2011 server/client setup.   I have a total of 12 computers that are supposed to be backing up to my SSR server.  At the moment ...
Forum Discussion by C. Bushey | 03 Apr 2014 | 4 comments
I need a solution Hi guys,  I'm trying to recover a backup from our actual server on another machine but having some troubles ...  To begin, this is the backed up server : ...
This issue has been solved
Forum Discussion by richads | 18 Feb 2014 | 4 comments
I need a solution Hi, I cloned a linux CentOS hard drive of a server PC which included a LVM. Then I connected my external hard to the usb port of my laptop. I wanted to boot my ...
Forum Discussion by aria62 | 28 Oct 2013 | 5 comments
I need a solution I have a recovery point set for a Toshiba laptop running Windows 7 64 bit. Display screen died.  Installed SSR on Acer Aspire laptop also running Windows 7 64 ...
Forum Discussion by Flexibull | 24 Oct 2013 | 2 comments
Issue Symantec System Recovery 2013 - The status in the tray icon is blank, not able to see if backup/restore was successful or not. A green check mark in the tray icon is also not visible.   ...
Article by MaXi KiNg | 09 Oct 2013 | 1 comment
Hi   We have purchased 70 Licences of SSR 2013 for Desktop Edition We are having many queries regarding the SSR 2013 which are not resolved hence we are requesting symantec Developers to do some enhancement with this product The queries ...
Idea by Gourav Soni | 02 Sep 2013 | 0 comments
I need a solution We are currently Using Symantec System recovery 2013 with symantec management console 7.1 This server is recently installed on a Windows 2008 R2 64 bit OS. We ...
Forum Discussion by wilkovv | 30 Aug 2013 | 5 comments
I need a solution Hello, I am trying to get a customer backing up the way he wants. We have five (5) 2TB external drives using the eSata interface. The drives have the same drive ...
Forum Discussion by Joemt | 24 Jul 2013 | 5 comments