Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution When using SSR 2013 to backup and restore the domain PCs, is it need to exit domain before backup and join the domain after the PC is restored, or SSR 2013 only ...
Forum Discussion by xwx748 | 13 Oct 2014 | 3 comments
I need a solution Hi I'm using SSR 2013 together with the management console. I have a backup policy distibuted to 270 workstations, the policy runs each weekend and ...
Forum Discussion by KVERMEE | 27 May 2014 | 3 comments
Currently the scedules in SSR2013 allow only weekly backups scedules. We are strongly missing a monthly backup option like it is implemented i.e. in Backup Exec. It would be also important to be able to select for example the first Sunday of a month, as ...
Idea by brombasch_cgi | 16 May 2014 | 0 comments
I need a solution I have two computers with the same GUID in Altiris Agent.  So I deleted them from SSR-MS, then reset Guid (AeXAgentUtil.exe /resetguid), and then restart agent. But ...
Forum Discussion by markus_m | 14 Apr 2014 | 13 comments
I need a solution Hi, Is there any way to monitor the progress or view the status of the System Recovery plugin and System Recovery installation deployed from Management Solution ...
Forum Discussion by mart g | 08 Apr 2014 | 5 comments
I need a solution I have a problem with my SSR 2011 server/client setup.   I have a total of 12 computers that are supposed to be backing up to my SSR server.  At the moment ...
Forum Discussion by C. Bushey | 03 Apr 2014 | 6 comments
I need a solution Hi guys,  I'm trying to recover a backup from our actual server on another machine but having some troubles ...  To begin, this is the backed up server : ...
This issue has been solved
Forum Discussion by richads | 13 Feb 2014 | 4 comments
I need a solution Hi, I cloned a linux CentOS hard drive of a server PC which included a LVM. Then I connected my external hard to the usb port of my laptop. I wanted to boot my ...
Forum Discussion by aria62 | 28 Oct 2013 | 5 comments
I need a solution I have a recovery point set for a Toshiba laptop running Windows 7 64 bit. Display screen died.  Installed SSR on Acer Aspire laptop also running Windows 7 64 ...
Forum Discussion by Flexibull | 24 Oct 2013 | 2 comments
Issue Symantec System Recovery 2013 - The status in the tray icon is blank, not able to see if backup/restore was successful or not. A green check mark in the tray icon is also not visible.   ...
Article by MaXi KiNg | 09 Oct 2013 | 1 comment