Video Screencast Help

Search

Search results

I need a solution SSR 2013 When I try to delete a Recovery Point Set I get the message "Successfully deleted 0 policies." If I edit the policy then use the menu in the ...
Forum Discussion by James Walton | 25 Aug 2015 | 7 comments
I need a solution I'm running SSR 2013 on a Dell 64 bit Precision T3600 independent workstation with a Xeon ES-1650.0 CPU, 16 GB of RAM and containing a PERC H310 Raid adapter that ...
Forum Discussion by StekertJ | 11 Aug 2015 | 11 comments
I need a solution Dear All,   We are facing the below  issue while restoring data from tapes Media Read error(85) , eventthough the media has data which has a retention ...
This issue has been solved
Forum Discussion by Mistaken333 | 23 Jul 2015 | 8 comments
I need a solution hi i cant remote push installation of system recovery 2013 R2 from SSRM 2013R2 to remote computers  how ever i can remote push symantec management agent and system ...
Forum Discussion by mgmasterv2 | 07 Jul 2015 | 6 comments
I need a solution Sorry if this question is off toppic here ..... HI, Can someone give me a Hint regarding ARS DataBase? ...  I need to know if exists a field in the DB that ...
Forum Discussion by AndresCuneo | 03 Jun 2015 | 2 comments
I need a solution Hi, I use Symantec System Recovery 2013 R2 Management solution. Several product version are managed (10.0.1.xxxx, 11.0.0.xxxx, 11.0.2.xxxx, 11.1.0.xxxx). And ...
Forum Discussion by sam75sam | 01 Jun 2015 | 2 comments
I need a solution Hey guys, We currently have 2Gig set up through NIC teaming for our backup exec setup.When we have backups running, it barely reaches 35-40% of the bandwith.  ...
Forum Discussion by MkElite | 22 May 2015 | 8 comments
I need a solution Hya folks! Setup: BackupExec 2012 running on SBS 2011. Storage device is a 1GB drive plugged into a Stardom with a secondary disk that we manually swap and ...
Forum Discussion by BCAAFC IT | 09 Mar 2015 | 9 comments
I need a solution Hello All i have a problem with one home user using SSR 2013.We have a policy for home users to execute a backup job at 12:45 each day to an external HDD. it works ...
Forum Discussion by x3d0sx | 02 Mar 2015 | 9 comments
I need a solution Hi, I'm having serious problems with the symantec recovery disk.  We are using Symantec System Recovery R2 Management Solution.  PRevious to the R2 upgrade ...
Forum Discussion by mthrall | 24 Feb 2015 | 21 comments