Video Screencast Help

Search

Search results

Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi, My query is related with symantec netbackup client services. Scenario: As per our system policies we need to change privledge users password periodically. ...
Forum Discussion by nrlhasan | 14 Aug 2014 | 3 comments
I need a solution Hello Community I have got an Storage of 2 TB on a Windows 2012 Server. (Storage Pool, Parity, 1 Volume) My Exchange Server should be backed up there. But after ...
Forum Discussion by Ecofin | 14 Jul 2014 | 5 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution I need to perfom a file level restore on one of our file servers, but the server is missing under the "resources" view in the restore job window. In ...
Forum Discussion by Service Informatique | 06 Jun 2014 | 4 comments
I need a solution Hi, I have this VM of a file server that has mounted drives that makes up additional VMDKs for e.g. FILESVR.vmdk (this is the OS) FILESVR_1.vmdk (2TB - ...
Forum Discussion by r3tr0x | 26 Apr 2014 | 2 comments
I need a solution Hi, Sorry for the long title... I am trying to work out what the best plan of attack is regarding some of my servers... We have approximately 100 ...
Forum Discussion by LozBC | 07 Apr 2014 | 1 comment
I need a solution Anyone had this before? Using BEX 2012, backing up a vcentre server which backs up ok (with exceptions) I can drill down & see the file for a restore & the ...
Forum Discussion by evejulie | 09 Oct 2013 | 5 comments
I need a solution Hi This is a fairly new implementation of BE2012 SP2 -- no upgrades (apart from SP1->SP1a->SP2). When doing Exchange backups, this is the error. This ...
Forum Discussion by ithFrederic | 15 Aug 2013 | 8 comments
I need a solution Hi all, I just wanted to share this event that happened to me today. I installed BE 2012, connected to vCenter and everything's fine. Everything backups ...
This issue has been solved
Forum Discussion by Marco Tafur | 24 Jul 2013 | 3 comments