Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi All, I installed SSR 2013 R2 to Windows 7. Does Anyone know, how to run a manual full backup of C drive from command line in SSR 2013? What is the command ...
This issue has been solved
Forum Discussion by evo | 08 Nov 2014 | 4 comments
I need a solution Latest version a SSR 2013, 11.0.2.49853 on Win 8.1 on 2 computers. On one it is set for 3 Independent Recover points for a backup set of C:, an ESP drive, and K: ...
Forum Discussion by IrvS | 07 Nov 2014 | 1 comment
I do not need a solution (just sharing information) Symantec System Recovery 2013 R2 is now available! For more details, please refer to the following links: ...
Forum Discussion by Chris Riley | 04 Nov 2014 | 0 comments
When doing a recover of a partition that is not assigned a drive letter the target drive label may not be correct.  On my system when I try to recover any partition that doesn't have a drive letter assigned the Target drive: will be  listed ...
Idea by Tiger_lcf | 20 Aug 2014 | 0 comments
I need a solution I'm trying to do something that is dead simple, but frustratingly it's killing me...  One little thing, just trying to backup and restore Windows Server 2012 ...
Forum Discussion by AirGig | 03 Aug 2014 | 8 comments
I need a solution When the installation of the SSR 2013-11.0.0.46600 (OS: windows 7 pro 32 bit SP1) ERROR: FATAL ERROR 1935:An error occurred during the installation of assembly ...
Forum Discussion by A'mos | 31 Jul 2014 | 5 comments
I need a solution How can I improve off-site copy performance via FTP? Is there any "undocumented" tuning feature or is any RFE required to achive that?    SSR ...
Forum Discussion by H1ro | 09 Jul 2014 | 7 comments
I need a solution Hello, I have problem with backups on some of computers in our network enviroment. I have tried everithing what found on Symantec Connect but nothing helps for ...
Forum Discussion by spurspld | 27 Jun 2014 | 4 comments
I need a solution Hi all Apologies if the answer to my question is elsewhere, but I could not find a concise answer and I am new to Symantec products. I've purchased a ...
This issue has been solved
Forum Discussion by Marty Sage | 31 May 2014 | 4 comments
I need a solution Hola, Durante el últimos mes, durante el proceso de las copia de seguridad con Symantec System Recovery 2013 NFR, versión 11.0.2.49853, varios dias aparece el ...
Forum Discussion by Pedro Sánchez | 26 May 2014 | 8 comments