Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello Guys, I am having a problem trying to restore a Full backup set from  a VM with an agent onto an EXSI host. Below are the steps that I have done and I will ...
Forum Discussion by Vdang | 13 Nov 2014 | 8 comments
I need a solution Hi All, I installed SSR 2013 R2 to Windows 7. Does Anyone know, how to run a manual full backup of C drive from command line in SSR 2013? What is the command ...
This issue has been solved
Forum Discussion by evo | 08 Nov 2014 | 4 comments
I need a solution Latest version a SSR 2013, 11.0.2.49853 on Win 8.1 on 2 computers. On one it is set for 3 Independent Recover points for a backup set of C:, an ESP drive, and K: ...
Forum Discussion by IrvS | 07 Nov 2014 | 1 comment
I do not need a solution (just sharing information) Symantec System Recovery 2013 R2 is now available! For more details, please refer to the following links: ...
Forum Discussion by Chris Riley | 04 Nov 2014 | 0 comments
I need a solution I'm trying to do something that is dead simple, but frustratingly it's killing me...  One little thing, just trying to backup and restore Windows Server 2012 ...
Forum Discussion by AirGig | 03 Aug 2014 | 8 comments
I need a solution When the installation of the SSR 2013-11.0.0.46600 (OS: windows 7 pro 32 bit SP1) ERROR: FATAL ERROR 1935:An error occurred during the installation of assembly ...
Forum Discussion by A'mos | 31 Jul 2014 | 5 comments
I need a solution How can I improve off-site copy performance via FTP? Is there any "undocumented" tuning feature or is any RFE required to achive that?    SSR ...
Forum Discussion by H1ro | 09 Jul 2014 | 7 comments
I need a solution Manual restore of single server 2008R2 DC.  DC is also the Media Server.   Followed the Administrative guide and when I get to the system state restore I get an ...
Forum Discussion by AlecDerez | 29 Jun 2014 | 7 comments
I need a solution Hello, I have problem with backups on some of computers in our network enviroment. I have tried everithing what found on Symantec Connect but nothing helps for ...
Forum Discussion by spurspld | 27 Jun 2014 | 4 comments
I need a solution Hey i enrolled a Client on19th June. and first save ran on 20th June.Full backup is schedule to run Full on Monday and Tue-SunDifferential.. BMR is enabled for this. ...
This issue has been solved
Forum Discussion by Ankit Maheshwari | 24 Jun 2014 | 14 comments