Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Search

Search results

I need a solution On Win 8.1 Enterprise x64, I get double listings per drive letter; both of them showing different Used/Free space? ...
This issue has been solved
Forum Discussion by J. Scott Elblein | 28 Jan 2014 | 1 comment
I need a solution I just installed 2013 SSR desktop and have defined 2 backup jobs that have worked fine. Windows 7 Pro 64 bit SP1 6.1.7600.16385 Cannot open program from ...
This issue has been solved
Forum Discussion by cyclingcpa | 21 Jan 2014 | 12 comments
I need a solution Dear All, Trying to import backup images on LTO2 tape from a LTO4 drive, because I need to restore some old backup images. As LTO Generations documents I read that ...
This issue has been solved
Forum Discussion by Netuk | 18 Sep 2013 | 5 comments
I need a solution what are the netbackup 7.5 featurs and how it is differ from netbackup7.1 1 ...
This issue has been solved
Forum Discussion by reddybass | 05 Jun 2013 | 3 comments
I need a solution how to improve backup performance(For example I am running a backup  operation it is taking 10 hours (consider ) then I need it  to finish  it within 5 hours or ...
This issue has been solved
Forum Discussion by reddybass | 11 May 2013 | 8 comments
SLP
I need a solution What is SLP? why SLP? what are the disadvantages and advantages of SLP? is there is any alternative is there for slp? what is deduplication can u give ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 5 comments
I need a solution how to improve backup and restore performance(For example I am running a backup or restore operation it is taking 10 hours (consider ) then I need it  to finish  it ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 3 comments
I need a solution I had installed on my notebook System Recovery 2011, it was running smoothly for several months. I haven't run a backup job for a couple of months, and now ...
This issue has been solved
Forum Discussion by ashton_har | 16 Apr 2013 | 22 comments
I need a solution OK, we have a workstation to bare metal recover.  I have a good image from SSR's last run.  The workstation is an Acer Veriton, a bit over 3 years old, with ...
This issue has been solved
Forum Discussion by Herbo | 27 Jan 2013 | 6 comments
I need a solution I need to work out a scenario for recovering a complete site from the archive tapes The site consists of: Two AD DCs, one holding the DR backup folder.  ...
This issue has been solved
Forum Discussion by Faffe | 10 Jan 2013 | 3 comments