Video Screencast Help

Search

Search results

I need a solution SSR 2013 When I try to delete a Recovery Point Set I get the message "Successfully deleted 0 policies." If I edit the policy then use the menu in the ...
Forum Discussion by James Walton | 25 Aug 2015 | 7 comments
I need a solution Hi, I use Symantec System Recovery 2013 R2 Management solution. Several product version are managed (10.0.1.xxxx, 11.0.0.xxxx, 11.0.2.xxxx, 11.1.0.xxxx). And ...
Forum Discussion by sam75sam | 01 Jun 2015 | 2 comments
SSR
In reading several posts about management of backup job files, setup files, etc. could this information be stored in the .SVI files. There is already the capability to managed job sets using a master to identify all of the associated files. It would seem ...
Idea by Bob Merritt | 25 Mar 2015 | 0 comments
When I implemented file/directory backup to protect client personal files instead of using disk backup functions with directory selection, I was surprised when the console showed no management capabilies in this area. I suggest that the file/directory ...
Idea by Bob Merritt | 25 Mar 2015 | 0 comments
I have used SSR for a number of years to support both home and small business environments. One of the main issues the lack of being able to rebuild a client's SSR backup resources. Most backup environments used NAS storage for the actual backup ...
Idea by Bob Merritt | 25 Mar 2015 | 0 comments
I need a solution Hello All i have a problem with one home user using SSR 2013.We have a policy for home users to execute a backup job at 12:45 each day to an external HDD. it works ...
Forum Discussion by x3d0sx | 02 Mar 2015 | 9 comments
I need a solution Hi, I installed Symantec System Recovery backed up my system. It produced a file\folder package as seen in the attachment (capture001.png). I then ...
Forum Discussion by ambidexterous | 21 Jan 2015 | 9 comments
I need a solution This has been king of a pain to diagnose. Basically, the system is not running backups on schedule. I can run them just fine manully but the are not running at the ...
Forum Discussion by unhappyelf | 30 Dec 2014 | 9 comments
I need a solution Bonjour, voici notre problème, serveur DELL T630 sous Windows 2012 R2 (en français), logiciel Symantec System Recovery 2013 R2. Le logiciel fonctionne bien ...
Forum Discussion by alray | 29 Dec 2014 | 8 comments
I need a solution On Win 8.1 Enterprise x64, I get double listings per drive letter; both of them showing different Used/Free space? ...
This issue has been solved
Forum Discussion by J. Scott Elblein | 28 Jan 2014 | 1 comment