Video Screencast Help

Search

Search results

I need a solution Olás amigos. Preciso de uma ajuda. Em meu servidor o ponto de recuperação foi perdido e o backup todo está em formato *.fbf Como restauro esses arquivos de ...
Forum Discussion by Welson | 29 Jun 2015 | 2 comments
I need a solution Hey guys, We currently have 2Gig set up through NIC teaming for our backup exec setup.When we have backups running, it barely reaches 35-40% of the bandwith.  ...
Forum Discussion by MkElite | 22 May 2015 | 8 comments
I need a solution Hi Experts, I'm using Windows Server 2008 R2 Ent, 64bits and Symantec Backup Exec 2010 R3. One of my backup jobs for system state has been failing with ...
Forum Discussion by Blue Light | 22 Apr 2015 | 3 comments
I need a solution Hello Everyone, Currently we have a server 2008 64bit server with BE 2014 which was upgrade from 2012 and for some strange reason I keep getting this particular ...
Forum Discussion by Vdang | 06 Mar 2015 | 17 comments
I need a solution Hi Guys I have some simple questions regarding SDR in BE2014. I am running my BE2014 with SP1 and hot fix on Windows 2012 R2 server. Everything is functioning ...
This issue has been solved
Forum Discussion by RicohNorway | 16 Jan 2015 | 7 comments
I need a solution Hello Guys, I hope someone can answer this question for me and that is from within BE 2014 with the option to backup the database using the "Full - Back up ...
This issue has been solved
Forum Discussion by Vdang | 07 Jan 2015 | 3 comments
I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
This issue has been solved
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I do not need a solution (just sharing information) Hello Everyone,  I was wondering if anyone has ever tried this and would it worked to import the backup exec catalog file from ...
Forum Discussion by Vdang | 04 Dec 2014 | 8 comments
I need a solution Hello Guys, I am having a problem trying to restore a Full backup set from  a VM with an agent onto an EXSI host. Below are the steps that I have done and I will ...
Forum Discussion by Vdang | 13 Nov 2014 | 10 comments
I need a solution Hi, Some articles wrote data and SQL backup should be in different job. I need to use SDR, is this means SQL need to backup for twice times? Please advice. ...
This issue has been solved
Forum Discussion by William Lawance | 12 Nov 2014 | 1 comment