Video Screencast Help

Search

Search results

I need a solution Hello All i have a problem with one home user using SSR 2013.We have a policy for home users to execute a backup job at 12:45 each day to an external HDD. it works ...
Forum Discussion by x3d0sx | 02 Mar 2015 | 3 comments
I need a solution When I create a backup job in SSR, I know there is a place to "Limit the number of recovery point sets saved for this backup".  I understand when I backup to ...
This issue has been solved
Forum Discussion by JMurray704 | 24 Sep 2014 | 2 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution 0cm;line-height:12.0pt"> color:#333333">Hi, 0cm;line-height:12.0pt"> color:#333333">i have configured appliance 5230 as a ...
This issue has been solved
Forum Discussion by thamerthamer | 26 Oct 2013 | 8 comments
I need a solution what are the netbackup 7.5 featurs and how it is differ from netbackup7.1 1 ...
This issue has been solved
Forum Discussion by reddybass | 04 Jun 2013 | 3 comments
I need a solution Is there any one knows why archive bit ? and who controle archive bit ? how server  find archive bit  status? Wow! So, you ask a Windows Wow! So, you ask ...
Forum Discussion by reddybass | 04 Jun 2013 | 7 comments
SLP
I need a solution What is SLP? why SLP? what are the disadvantages and advantages of SLP? is there is any alternative is there for slp? what is deduplication can u give ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 5 comments
I need a solution how to improve backup and restore performance(For example I am running a backup or restore operation it is taking 10 hours (consider ) then I need it  to finish  it ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 3 comments
I need a solution trying to restore from a backup of the server and the software doesn't recognize that anything is there. I'm sure there is a step I missed somewhere.  Can ...
Forum Discussion by jsrogol | 29 Jan 2013 | 7 comments
I need a solution Hello, I'm seeing these error notifications on our offsite backup.  Originally, our backups were being sent to an SFTP server, but then we realized that we ...
This issue has been solved
Forum Discussion by davidkillingsworth | 01 Nov 2012 | 1 comment