Video Screencast Help

Search

Search results

I need a solution How can I improve off-site copy performance via FTP? Is there any "undocumented" tuning feature or is any RFE required to achive that?    SSR ...
Forum Discussion by H1ro | 09 Jul 2014 | 7 comments
I need a solution Hello, We have a backup job for 2 different external drives. The regular backup is performed ok most of the times, but we have problems with the offsite copy: ...
This issue has been solved
Forum Discussion by shahar | 05 May 2014 | 11 comments
I need a solution I'm hoping someone could shed some light on a fairly strange issue I am having with a client. My client has a single server running Windows SBS 2011 Std + ...
Forum Discussion by Richard C | 30 Apr 2013 | 3 comments
Minor functionality Investigating/gathering information 203253 ...
Known Issue by Chris Riley | 26 Feb 2013 | 0 comments
Currently the only option to get a backup offsite without physically carrying the disk out the building is copying. I dont consider this efficient, as all data is copied (instead of the delta) and it's not suited for the WAN/Internet. And SFTP ...
Idea by Bas Lips | 17 Jan 2013 | 9 comments
I need a solution Hi all,  Here is my problem: we have a big envoirement (about 40 servers) using system recovery to may system images. for every server we create a local back and ...
Forum Discussion by PNSD-Y | 11 Dec 2012 | 5 comments
I need a solution Hi, I have set up a backup with Offsite Copy enabled.  It's going to a 1 TB external hard drive.  However, I can't seem to figure out a way to make BESR ...
This issue has been solved
Forum Discussion by Panurgy Support | 28 Nov 2012 | 10 comments
I need a solution Hello, I'm seeing these error notifications on our offsite backup.  Originally, our backups were being sent to an SFTP server, but then we realized that we ...
This issue has been solved
Forum Discussion by davidkillingsworth | 01 Nov 2012 | 1 comment
I need a solution Hi,   I recently configured a backup job to do offsite copies to my backup DR offive via a VPN. I am using a network share to achive the copy. My Server is a ...
Forum Discussion by SamWiseTx | 06 Apr 2012 | 3 comments
I need a solution Hello, I disabled offsite copies on our SSR 2011 images.  Since then a number of the servers are doing backups and then reporting that they have deleted old image ...
Forum Discussion by NeilB | 27 Mar 2012 | 2 comments