Video Screencast Help

Search

Search results

I need a solution Hi... I need to create ONE MSI using WISE. The parent l MSI is depended on another MSI, so I need to run the second MSI within the parental MSI. What is the ...
This issue has been solved
Forum Discussion by NetRock | 09 Sep 2014 | 6 comments
I need a solution HI, Using WISE, I am creating windows Installer. I need to add condition so that it does not run on the computers with computer name containing "*-SRV*". ...
Forum Discussion by NetRock | 04 Sep 2014 | 7 comments
I need a solution Hi Guys   i am trying to package Citrix enterprice receiver this package get comply but when i try to install on my test machine its give me error. In ...
Forum Discussion by Sandy_Shetty | 13 Aug 2014 | 7 comments
I need a solution Hi, Using WISE, I have created a MSI for Windows 7 32bits.I have custom actions that are calling binaries (complied to support 32bits). What is the best practice to ...
This issue has been solved
Forum Discussion by NetRock | 07 Aug 2014 | 2 comments
I need a solution I'm using Wise InstallBuilder Ver 7.03, and as a result of a disk crash have lost my script files. I have only been able to recover a *.WSM file, and not a *.WSE. ...
Forum Discussion by hobiejunkie | 07 Aug 2014 | 1 comment
I need a solution I use VC2008 develop a 32bit app which will access 64bit registry via RegQueryValueEx, and I set samDesired parameter to KEY_READ | KEY_WOW64_64KEY   Under ...
Forum Discussion by alanc123 | 08 Jul 2014 | 1 comment
I need a solution In the past, I am using Wise Installation System to create 32bit app installer(in .exe format). Everything works well, if the installer is running under 32bit System, ...
Forum Discussion by alanc123 | 21 Jun 2014 | 3 comments
I need a solution I am trying to get the runtimes for this version.  I need vbsp6.  I saw a How to article but the login did not work.  Anyone know where I can get these files.    ...
Forum Discussion by perezscott | 28 May 2014 | 12 comments
I need a solution Hi... Trying to create a MSI Installer in WISE to install files according to computer name. So the layout for [installdir] varies as per different computer name. ...
This issue has been solved
Forum Discussion by NetRock | 27 May 2014 | 3 comments
I need a solution I have a Wise Installer (Wise Installation Studio 7.0) that is having problems on a Windows 2008 server. The installation completes successfully but when the user ...
Forum Discussion by KKernan | 14 May 2014 | 1 comment