Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello, I just restarted a server and when i open SSR 2011 it hangs on 'Updating Schedule'. It won't load further and when i restart the services ...
Forum Discussion by Nico van Elteren | 17 Oct 2014 | 1 comment
I need a solution Hello, I have a server to restore that has a partition size of 410GB, this partition contains 250GB of data. If i restore my server, can i restore on a 300GB ...
Forum Discussion by Nico van Elteren | 17 Oct 2014 | 1 comment
I need a solution About a week ago a client's server started reporting backup status unknown to our RMM application. I wrote it off as a hiccup, schedule a reboot and cleaned ...
Forum Discussion by EMC Computers | 02 Oct 2014 | 1 comment
I need a solution Hi. Im doing a restore test for a Microsoft SBS 2011 to a virtual machine every 6 month. Everthing works fine so far. The server on the virtual machine bootet and ...
Forum Discussion by ezu | 26 Sep 2014 | 5 comments
I need a solution I am using SSR 2011 with an offsite set of usb drives. The way it works is that one usb drive remains permanantly plugged in while another is rotated daily. In the ...
Forum Discussion by legaleagle | 07 Jul 2014 | 3 comments
I need a solution Hello  We are in desperate need of your help. We have SBS2011 server (2008r2 + Exchange 2010).  The server has a Raid5 using onboard controller. Server is a ...
Forum Discussion by Milosz Bilinski | 09 Jun 2014 | 8 comments
I need a solution Hi all, We have a 2003 server that is running SSR2011 that we have had issues with for a while. What we see is that from a fresh server restart or stop and restart ...
This issue has been solved
Forum Discussion by W Harrison | 09 Jun 2014 | 11 comments
I need a solution Hello, I have 32% of free space on the volume (D:) that I want to backup with SSR 2011 but I get always this error message: "Date : 05/06/2014 06:55:28 ...
This issue has been solved
Forum Discussion by stephane57 | 05 Jun 2014 | 10 comments
No I need a solution I'm having a similar problem... However, I use Symantec System recovery 2011 (Server ...
This issue has been solved
Forum Discussion by Dan_Prime | 02 Jun 2014 | 2 comments
I need a solution System recovery 2011 keeps missing scheduled backups. Logs show the backup started but I am not able to see the backup in the destination folder nor is there an error ...
Forum Discussion by vtech | 15 May 2014 | 1 comment