Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution From googling AVG Safeguard Toolbar all finds indicate it to be Malware yet Symantec scans it and does nothing. I have several people complaint of popups from this ...
This issue has been solved
Forum Discussion by Mr Gadget | 21 Oct 2014 | 3 comments
I need a solution Hi, after upgrading to Yosemite I'm unable to start Symantec Endpoint Protection v12.1.1000. I get this error message:  Symantec AntiVirus Auto-Protect could ...
This issue has been solved
Forum Discussion by grwgrw | 21 Oct 2014 | 3 comments
I need a solution If I enable the option to delete clients after X days and I am syncing clients via OUs in AD, do the clients actually remove from the manager? Secondly, if I ...
This issue has been solved
Forum Discussion by pkohn11 | 20 Oct 2014 | 3 comments
I need a solution Hi All i need to use the CleanWipe_12.1.4100.4126 to uninstall the SEP from My server (win server 2008) so i need to know if i can use this V or i need to download ...
This issue has been solved
Forum Discussion by Mohammad abu shaar | 20 Oct 2014 | 5 comments
I need a solution I have a questions regarding clients connecting to SEPM in a multi-site environment. In the main site and in the remote site, the total number of clients are not the ...
This issue has been solved
Forum Discussion by hamad3914 | 19 Oct 2014 | 4 comments
I need a solution Since upgrading my SEPM servers to 12.1.5, it is very frustrating to export clients from the admin console. I right-click on the package I wish to export and go ...
This issue has been solved
Forum Discussion by JasonH09 | 17 Oct 2014 | 5 comments
I need a solution Hi all.  I have a customer who has a SEPM on a Win 7 Pro machine.  All clients are either Win 7 or Win 8.  These clients were all pointing to a previous SEPM that was ...
This issue has been solved
Forum Discussion by MIXIT | 17 Oct 2014 | 3 comments
I need a solution Hi Everyone,   Past 24 hours there has been a lot of headsup about this malware which gets transmitted. But we don't have any update in Symantec nor if I ...
This issue has been solved
Forum Discussion by Shiva S | 16 Oct 2014 | 5 comments
I need a solution Hi, We have an application which is still 32-bit. It can run under Windows Virtual PC XP Mode (on Windows 7 64-bit workstations). The problem is that while SEP 12 is ...
This issue has been solved
Forum Discussion by MabundaG | 16 Oct 2014 | 2 comments
I need a solution This is a simple question but I cannot find the answer. Is the client supposed to be installed on the server running the Endpoint Protection Manager Console? If so, ...
This issue has been solved
Forum Discussion by BRE | 15 Oct 2014 | 4 comments