Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi Team, Requiring above file urgently. Please support. You need to call support to You need to call support to get it ...
Forum Discussion by Tharaka | 21 Oct 2014 | 1 comment
I need a solution So it appears there is a chance that I have several duplicate HWID on my network.  What I am trying to find is an easy way to determine which machines are impacted.  ...
Forum Discussion by SEP_FMI | 21 Oct 2014 | 3 comments
I need a solution Hi all needing a soluction.   I had my computer recently installed with SEP 12.1 and the technician told me that he had to install the windows 7 version in ...
Forum Discussion by jsmilitary | 21 Oct 2014 | 2 comments
We found that bandwidth of GUP will totally be using by clients upgrading under SEP12 that will effect on our switch uplink port.  There has a configruate setting of GUP upgrade from SEPM bandwidth limitation, but no bandwidth limitation for client ...
Idea by yingjie_chen@sh... | 21 Oct 2014 | 0 comments
I need a solution Good afternoon, I am having trouble deploying SEP 12.1.X.X for an upgrade on clients currently using 11.X. We initally tried to deploy using our AV server using ...
Forum Discussion by AllenMatkinsTech | 21 Oct 2014 | 5 comments
I need a solution Hi all,   I need to download the client SEP 12.1.4013.4013 but in fileconnect the tab "Archived Versions" is grayed.   Where could I find ...
Forum Discussion by diabolicus23 | 21 Oct 2014 | 3 comments
I need a solution From googling AVG Safeguard Toolbar all finds indicate it to be Malware yet Symantec scans it and does nothing. I have several people complaint of popups from this ...
This issue has been solved
Forum Discussion by Mr Gadget | 21 Oct 2014 | 3 comments
I need a solution I've had two Windows 7 clients (on x86 and one x64) that have failed to upgrade and one Server 2012. I've upgraded a total of about 15, so this is an ...
Forum Discussion by onebouchard | 21 Oct 2014 | 6 comments
I need a solution Hi, after upgrading to Yosemite I'm unable to start Symantec Endpoint Protection v12.1.1000. I get this error message:  Symantec AntiVirus Auto-Protect could ...
This issue has been solved
Forum Discussion by grwgrw | 21 Oct 2014 | 3 comments
I need a solution Currently my SEPM 12 RU 3 is running on windows 2008 R2 ,i would like to upgrade to windows 2012 R2  without any changes .(DR process) Yes you need to process DR ...
Forum Discussion by Team Symantec | 20 Oct 2014 | 2 comments