Video Screencast Help

Search

Search results

I need a solution We have a small network with a single server.  The operating system on the server is Windows Small Business Server 201 Essentials.  We will be creating another small ...
Forum Discussion by John_N | 29 May 2015 | 0 comments
I need a solution I am going to deploy SEP 12.1.5 on a large network. There is requirement that I have to make un install package for already installed rend micro and sophos anti virus. ...
Forum Discussion by umar.hyatt@kual... | 27 May 2015 | 3 comments
I need a solution During the SEPM installation no problem was displayed, I know that it runs some test connectivity and others. I am checking these doc: ...
Forum Discussion by SOS | 25 May 2015 | 2 comments
I need a solution Hello Team, My SEPM stand alone version is acting unusual on server , attached snapshots for reference, please give solution , Network can be accessed only if ...
Forum Discussion by pramod16 | 24 May 2015 | 2 comments
I need a solution I'm running SEPM12.1.4 and a LU server for remote site. My LU server had an issue so I changed the Liveupdate policy on SEPM to point clients to my backup LU ...
Forum Discussion by artk1 | 22 May 2015 | 4 comments
I need a solution Is it possible to use SEP 12.1.4 in a persistent VDI-in-a-Box environment? I've tried installing the SEP client on a persistent desktop. After preparing and save ...
Forum Discussion by Random Username | 21 May 2015 | 4 comments
I need a solution How can we create custom firewall policies that apply only to specific users?  I see a way to do this in the Enterprise version ( ...
Forum Discussion by gingerella | 11 May 2015 | 3 comments
I need a solution Hi The endpoint protection has been installed on hyperV host but blocking the access to VM. I added new rule, specify IP of the VM, local port(22 SSH for example) ...
Forum Discussion by fulin | 08 May 2015 | 3 comments
I need a solution I finally got SBE 12.1.5 installed (with great difficulty), and when the Management Server Configuration Wizard runs, I get the rather unhelpful message ...
Forum Discussion by Alietr | 08 May 2015 | 5 comments
I need a solution Hi I am the Domain admin for a NFP organisation located in the Hunter Valley of NSW Australia. Recently as a result of failed symantec client definition ...
Forum Discussion by BriceRowe | 06 May 2015 | 1 comment