Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hello. I ran in to a recent issue where my SEPM was not update automatically and the definitions became about 2 weeks out of date. After trying to clear out all virus ...
Forum Discussion by Velocity2089 | 02 Mar 2014 | 11 comments
I need a solution Hello. I've been doing some minior changes to our Symantec install in regards to the policy. I made one small change on the primary policy, disabling the Outlook ...
Forum Discussion by Velocity2089 | 10 Jan 2014 | 14 comments
I need a solution Hello everyone. I'm trying to find out what Symantec's equivalent to Malwarebytes would be. I've heard that it's Symantec Web Gateway but I just ...
Forum Discussion by Velocity2089 | 09 Jan 2014 | 3 comments
I need a solution Hello. We recently built out a new server to host our Symantec EP database and everything went well by using the replicate option > then disabling the services on ...
Forum Discussion by Velocity2089 | 21 Jun 2013 | 4 comments
I need a solution Hello. I have a user that previously had 12.1.1 installed, performed a system restore, I believe corrupted the SEP installation, and I have had trouble re-installing ...
This issue has been solved
Forum Discussion by Velocity2089 | 19 Mar 2013 | 19 comments
I need a solution Can someone tell me if on a 12.1. RU1 Manager if you can deploy a 12.1 RU2 installation package from it? Or can you only deploy the RU2 package from an RU2 ...
This issue has been solved
Forum Discussion by Velocity2089 | 14 Jan 2013 | 5 comments
I need a solution Hello. I'm doing some testing with Symantec's latest release 12.1.2 (RU2) to ensure it's functionality with Windows 8. Can a management console still on ...
This issue has been solved
Forum Discussion by Velocity2089 | 11 Jan 2013 | 8 comments
I need a solution So I'm working on upgrading to Symantec 12.1 but during the image process the image keeps coming out with a duplicate hardware ID even after it is removed in the ...
Forum Discussion by Velocity2089 | 04 Jan 2012 | 8 comments
I need a solution So right now I've  been testing the Symantec 12.1 RU1 version in our environment which currently has 11.0.7. Everything has been fine but after imaging a 2 ...
This issue has been solved
Forum Discussion by Velocity2089 | 27 Dec 2011 | 4 comments