Video Screencast Help

Search

Search results

As of SMP 7.6, the NS Agent for Mac includes a native pkg file to install the agent. This method is in addition to the previous methods of installing the NS Agent for Mac using a bootstrap or the native package files. One purpose for providing ...
Article by dougj | 21 May 2015 | 0 comments
I need a solution Hi Symantec Forum, Would like to have your insight regarding this. Will there be compatibility issue or solutions that will not work if we used a ITMS 7.6 ...
Forum Discussion by Marilou | 20 May 2015 | 1 comment
I need a solution I've been trying for a couple of days to install teh IT Management Suite using SIM, however, whenever I load SIM, the "Install new products" option is ...
This issue has been solved
Forum Discussion by millertom | 19 May 2015 | 2 comments
Installation of the NS Agent for ULM (and likely windows clients, as well) fails even when SSL/HTTPS is not configured on the NS/SMP server.  This applies to installations done from the NS console and by manually running an installation package or ...
Article by dougj | 12 May 2015 | 0 comments
I need a solution So I have created a new "Item Link" in User Defined using the built in Restart Computer Task.  The User Defined folder never shows up in the right click ...
Forum Discussion by phoward74 | 12 May 2015 | 1 comment
It looks like there are no overall summary and status reports for the agent health status on ITMS 7.6.  I was also unable to find anything here on Connect.  I've gone ahead and created two reports for this.  One being a summary report and the other ...
Download by Justin Dybedahl | 11 May 2015 | 2 comments
I need a solution After upgrading to 7.6 HF1 the Mac Agent General tab on the local Mac does not show the correct version.  The local machine has updated and the console shows the ...
Forum Discussion by JasonI | 30 Apr 2015 | 2 comments
In this presentation, we will preview the new capabilities in the Altiris platform provided by Bomgar technology with a focus on their integrated solution with ITMS 7.6 and how you ...
Video by Chad Dupin | 29 Apr 2015 | 0 comments
I need a solution There's a couple of threads* regarding this but since some time has passed I'm wondering if there's any new communal knowledge. We're starting ...
Forum Discussion by bdam | 29 Apr 2015 | 1 comment
I need a solution We are currently running ITMS 7.5 SP1 HF3 and have been upgrading our site 2003 servers to Server 2012 R2 in preparation to migrate to the new 7.6 ITMS version.  I ...
Forum Discussion by jms97 | 29 Apr 2015 | 1 comment