Video Screencast Help

Search

Search results

I need a solution Dear All, I want to implement policies in mac computer using altiris managment 7.5. But i don’t do it because i don’t know how to create new policies in altiris ...
Forum Discussion by selim sarisu | 23 Feb 2015 | 1 comment
I need a solution Hi All, I am fairly new to Altiris and have been learning mainly from user guides and forums. I am trying to find out the best way to power computers on through ...
This issue has been solved
Forum Discussion by dougoly | 11 Feb 2015 | 1 comment
I need a solution My question or comment is based of of the article Create a Service Desk Incident from the Symantec Management Platform, aka Notification Server 7 ...
Forum Discussion by seabrig29 | 10 Feb 2015 | 0 comments
I need a solution I have created unattended.xml but every time it gets stuck in license windows. "Enter the product key to activate Windows" If I try to add license key it ...
This issue has been solved
Forum Discussion by Emir Medic | 22 Jan 2015 | 2 comments
I need a solution Dear All, Please inform us what we have to do health checkup of Symantec Altiris IT management solution, Do any one have any idea about it? Regards, ...
Forum Discussion by MontoN | 20 Jan 2015 | 2 comments
I need a solution Good morning all, Trust you are well. I have been trying to add all my CMDB's to my ITA server for cube processing. I have added all of them but no luck ...
Forum Discussion by EugeneDisc | 14 Jan 2015 | 4 comments
I do not need a solution (just sharing information) It takes a few days of work to get everything to work like it did prior to every hotfix we have done. Considering only doing major ...
Forum Discussion by kharmon@cocc.edu | 13 Jan 2015 | 6 comments
I need a solution Can someone please answer a few basic questions on this? 1. We are currently running Altiris 7.1 SP2.  I see the upgrade path to 7.5x would require us to upgrade ...
Forum Discussion by K. Kennedy | 09 Jan 2015 | 5 comments
I need a solution Hi There, I recently created my first CEM setup as follow: I have ITMS 7.5 SP1 HF4 on Win 2008 R2 SP1 SMP Internet Gateway on v 7.5.3153.0 I have ...
This issue has been solved
Forum Discussion by EugeneDisc | 06 Jan 2015 | 6 comments
I need a solution Hello friends, Currently I was looking at inventory of NIC card. For a single machine, it is showing 2-3 NIC cards, what are all those data's. ...
Forum Discussion by Krunal Solanki | 29 Dec 2014 | 1 comment