Video Screencast Help

Search

Search results

I need a solution I am reading through the documentation. Please help me understand a few things. 1. FILEMOD - options when set will make the symantec engine scan my files in place? ...
Forum Discussion by md1980 | 06 Aug 2014 | 3 comments
I need a solution Where can i find a JAVA SDK and java API documentation for the protection engine for cloud services 7.5? Documentations links are Documentations links are ...
Forum Discussion by md1980 | 06 Aug 2014 | 3 comments
I need a solution Hi We're looking at our options for virus protection on one of our applications.  This is currently running on a Red Hat server hosted by vSphere 4.5.  Due to ...
Forum Discussion by Steve.JW | 31 Jul 2014 | 1 comment
I need a solution Hi we're still running Scan Engine 5.x which I understand is now well and truly EOL (as of March 2014), but die to other technical factors, such as our servers ...
Forum Discussion by Steve.JW | 31 Jul 2014 | 1 comment
I need a solution Hi All, Does updating licence in Symantec Protection Engine(SPE) causes any problem or issue in performance of SPE i.e. stops the services, vfilers connection etc. ...
This issue has been solved
Forum Discussion by upadhyay.er | 14 Jul 2014 | 2 comments
The newest version of LiveUpdate Administrator (LUA) - 2.3.3 has been released. The version can be downloaded from here: http://www.symantec.com/docs/TECH134809   What's new in LiveUpdate Administrator 2.3.3 ...
Blog Entry by SebastianZ | 14 Jul 2014 | 0 comments
Although companies spent many years building up their network defenses for PCs, most have spent little time securing the network for smartphones. But there are a great deal more mobile devices than PCs and the sheer volume changes the way security ...
Blog Entry by Solange Deschatres | 30 Jun 2014 | 0 comments
I need a solution Hi guys, I faced an invalid argument when defining the administrator port during the symantec protection engine installation I installed the jre, jdk on my ...
Forum Discussion by symantecLearner | 10 Jun 2014 | 3 comments
I need a solution Hello All,   I recently upgraded Symantec protection engine 7. to 7.5 since then i have a issue.  I keep getting error " through ssecls it says unable to ...
This issue has been solved
Forum Discussion by Swapnil khare | 28 May 2014 | 3 comments
I need a solution HI I have a customer who wanted to deploy Protection Engine for cloud services but just to use it for URL scan / filtering and not for file scaning He is an ...
Forum Discussion by lerence | 07 May 2014 | 1 comment