Video Screencast Help

Search

Search results

I need a solution Hi All, Does updating licence in Symantec Protection Engine(SPE) causes any problem or issue in performance of SPE i.e. stops the services, vfilers connection etc. ...
This issue has been solved
Forum Discussion by upadhyay.er | 14 Jul 2014 | 2 comments
The newest version of LiveUpdate Administrator (LUA) - 2.3.3 has been released. The version can be downloaded from here: http://www.symantec.com/docs/TECH134809   What's new in LiveUpdate Administrator 2.3.3 ...
Blog Entry by SebastianZ | 14 Jul 2014 | 0 comments
Although companies spent many years building up their network defenses for PCs, most have spent little time securing the network for smartphones. But there are a great deal more mobile devices than PCs and the sheer volume changes the way security ...
Blog Entry by Solange Deschatres | 30 Jun 2014 | 0 comments
I need a solution Hi guys, I faced an invalid argument when defining the administrator port during the symantec protection engine installation I installed the jre, jdk on my ...
Forum Discussion by symantecLearner | 10 Jun 2014 | 3 comments
I need a solution Hello All,   I recently upgraded Symantec protection engine 7. to 7.5 since then i have a issue.  I keep getting error " through ssecls it says unable to ...
This issue has been solved
Forum Discussion by Swapnil khare | 28 May 2014 | 3 comments
I need a solution HI I have a customer who wanted to deploy Protection Engine for cloud services but just to use it for URL scan / filtering and not for file scaning He is an ...
Forum Discussion by lerence | 07 May 2014 | 1 comment
Recommendation for upgrade to LUA 2.3.2.110 Symantec Product Security has posted SYM14-005 Symantec LiveUpdate Administrator Unauthenticated/Unauthorized Account Access ...
Blog Entry by SebastianZ | 14 Apr 2014 | 0 comments
I need a solution I'm experiencing an issue with intermittent LiveUpdate failures on a clean install of SPE 7.5.0.34   This is a clean install on a 2008 R2 server.  No ...
Forum Discussion by fishnowworknever | 10 Apr 2014 | 8 comments
I need a solution On the latest versions of SPE 7.x is it possible to shadow the AV definitions of the locally installed SEP instance on the scanning servers. We used to have this ...
Forum Discussion by robskij | 07 Apr 2014 | 1 comment
To Symantec tech support,   We had quite a few incidents recently where a plain text file was marked as “malformed container” by Symantec virus scanner. Such error is supposed to flag files like corrupted PDF files that can’t be opened by Adobe ...
Idea by stephen.khuon@g... | 31 Mar 2014 | 1 comment