Video Screencast Help

Search

Search results

I need a solution Hello, I am quite new to using backup exec 2012 with the idea of DLM and need some questions answered (i.e. my setup confirmed) Some history: Currently, we ...
This issue has been solved
Forum Discussion by LegAEI | 06 Mar 2014 | 2 comments
I do not need a solution (just sharing information) Hello,   I'm trying to backup a VDI environment w/ Netbackup. I'm able of using the VIP (vmware inteligente ...
Forum Discussion by Claudio Veronezi | 03 Feb 2014 | 5 comments
I need a solution How can I configure mail alert for exchange server backups status with following details Exchange server name along with the storage group detail as I need to ...
This issue has been solved
Forum Discussion by san28 | 29 Oct 2013 | 5 comments
I need a solution Hi, We have the following infra. Backup Exec 2010 R2 on Windows 2003 Ent. SP2 (32bit). As Master and Media server RALUS of BE 2010 R3 installed on RHEL 5.4 ...
This issue has been solved
Forum Discussion by mrinal.sarkar6200 | 01 Oct 2013 | 3 comments
Dear All I would like to provide you a simple HOWTO for backing up and restoring Active Directory with Symantec NetBackup My Environment: Master / Media Server = Windows 2008 R2 64 Bit Active Directory = Windows 2008 R2 64 Bit ...
Article by Faisal Saleem | 29 Jul 2013 | 3 comments
I need a solution I am new in Backup Exec 2012. System details as follows OS: Windows 2008 server Robotic library :IBM 3572-TL I partitioned the tape library to 9 ( ...
Forum Discussion by mathewmvar | 21 Apr 2013 | 2 comments
Often, technology choices are often guided and decided either by wide market rumor or speculation. However, in an ever expanding and intensely competitive market, little room exists for those willing to risk large and critical infrastructure components ...
Article by rreid | 10 Apr 2013 | 0 comments
I need a solution I am looking to see if a core workflow of my backup environment can be configured in Replication Director. Environment components: Multiple Netapp filers ...
Forum Discussion by Joel Delaney | 09 Mar 2013 | 4 comments
I need a solution Does Backup Exec 2010R3's encryption meet the NIST 800-111 Standards? If so, are there any specific configurations I need to do to set this up? ...
This issue has been solved
Forum Discussion by SynBackups | 05 Nov 2012 | 2 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments