Video Screencast Help

Search

Search results

I need a solution I have Backup Exec 2010 R3 setup to backup 2 Scheduled Jobs. I only want the data to be retained for 2 days and then overwrite data older than 2 days. Under Media ...
This issue has been solved
Forum Discussion by lrazo | 06 Jul 2015 | 2 comments
I need a solution Hallo, ich spiele zur Zeit mit dem Gedanken für zu Hause eine Lizenz von Symantec System Recovery 2013 R2 zu kaufen. Da das Produkt ja aus dem Jare 2013 stammt und ...
This issue has been solved
Forum Discussion by kuemmel | 01 Jun 2015 | 7 comments
I need a solution On Windows Server 2008 R2 Standard, I have been trying to create a VM through Hyper-V. The following error      " A Virtual Disk Provider for the ...
This issue has been solved
Forum Discussion by josh1432 | 29 May 2015 | 5 comments
I need a solution Hello, i ve some strange error, first my windows update on the server stops working. see here  ...
This issue has been solved
Forum Discussion by qwerq | 21 May 2015 | 6 comments
I need a solution Hi there, Using the BE appliance 3600 R2 2012, is it possible to customize the time to run the automatic update in the web console, as shown in the screen shot? ...
This issue has been solved
Forum Discussion by JPoon | 19 May 2015 | 6 comments
I need a solution I have checked the symantec backup exec with most of the options and gathered many information to make a backup strategy.  i plan to use the Partition insted of Media. ...
This issue has been solved
Forum Discussion by Mohamed Anushath | 14 May 2015 | 9 comments
I need a solution Hello, just some quick ones. 1. As captioned, is the new BE 15 applicable to 3600 appliance? 2. If not, for BE 2014 upgrade, is it seamless? (all backup ...
This issue has been solved
Forum Discussion by JPoon | 12 May 2015 | 2 comments
I need a solution I setup my 3600 to backup a server full / Incrim for a few months just to dedupe  locally now a tape is being required so I installed a quantum ulta 5 half height tape ...
This issue has been solved
Forum Discussion by vaux5566 | 07 May 2015 | 4 comments
I need a solution there are some backup jobs run in Backup Exec 2012 , only two full backup jobs complete with exceptions in the lastest backup task. The credential of this backup job ...
This issue has been solved
Forum Discussion by zoujuan@mg-pen.com | 17 Mar 2015 | 8 comments
I need a solution Hi everyone. I need some help with a problem we got last week with our Backup Exec 2014 (Appliance 3600.R3). One of the job is just stuck at status Active: ...
This issue has been solved
Forum Discussion by mr.sedam | 23 Feb 2015 | 2 comments