Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Hi Folks Here we are hitting a problem. We have a VM which is a SQL servers, however, due to some reason, we choose to backup as a physical server. We have ...
Forum Discussion by andy.chan | 20 Jan 2015 | 3 comments
I need a solution Hello Guys, I hope someone can answer this question for me and that is from within BE 2014 with the option to backup the database using the "Full - Back up ...
This issue has been solved
Forum Discussion by Vdang | 07 Jan 2015 | 3 comments
The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how Backup Exec ...
Article by GFK | 20 Dec 2014 | 0 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hello, I am using Backup Exec 2010 R3. In the "support" tab, there are no posted tapes. In the logs, I have the following query : EXECUTE: ...
Forum Discussion by imade | 12 Dec 2014 | 1 comment
I need a solution Morning All. Posted this initially witihin the Appliance section however I feel it more likely to be a BE2014 setting which the cause of the issue rather than the ...
Forum Discussion by mr.mdoyle | 04 Dec 2014 | 1 comment
I need a solution Hi, Long time reader, 1st time poster. I manage a number of sites where we encourage the clients to run BE as a backup solution. 've noticed that there ...
Forum Discussion by MartinW | 26 Nov 2014 | 6 comments
I need a solution Hallo, Wir haben folgendes Backup Szenario: Im Server ist ein Wechselrahmen. Hier wird die Platte wöchentlich am Freitag um ca 14:00 Uhr gewechselt. Beide ...
Forum Discussion by Neo32 | 12 Nov 2014 | 3 comments
I need a solution Hi, We have below system enviroment. 1. BE 2012 on Windows Server 2008 R2 2. Two Hyper-V Host Server on Windows Server 2012 (Clusted) 3. 8 Virtual ...
Forum Discussion by puma130 | 02 Nov 2014 | 2 comments
I need a solution Hi everyone, I need some help! I have used the same storage for a year now. Every month I have to change my password in Active Directory (thanks HIPAA!), then ...
This issue has been solved
Forum Discussion by zhof | 29 Oct 2014 | 5 comments