Video Screencast Help

Search

Search results

I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution im using backup exec 11d., i have this problem since last week..all the things cannot be backup and on queue "Please insert overwritable media into the ...
This issue has been solved
Forum Discussion by saifulfadzlee | 21 Jul 2014 | 5 comments
Twitter via #BETALK Fri, 27 June, 2014 - 11:00 - 12:00 PDT Join Symantec Backup Exec experts for a ...
Event by nisharamach | 24 Jun 2014 | 0 comments
I need a solution Hi   We were backing exchange and system state ok till around 2 weeks ago.   It started failing with error Backup- OPTICSBS2008 - AOFO: ...
This issue has been solved
Forum Discussion by lukaszm | 20 Jun 2014 | 4 comments
I need a solution Hi All I've spent a few hours searching and trying different methods online to try and get our Tape Cataloge process to work. We have some LTO5 Tapes that ...
Forum Discussion by cboothe@progres... | 05 Jun 2014 | 1 comment
I need a solution What are the minimum permissions needed for Backup Exec to run.  The Backup Exec service account is currently an Enterprise Admin and that seems way too high.  But ...
This issue has been solved
Forum Discussion by jpawlicki | 24 Apr 2014 | 6 comments
I need a solution Estimados:  Tengo el siguiente error, tengo instalado BE 2010 R3 Sp4 DLO , al respaldar un archivo PST de usuario por DLO me muestra el siguiente mensaje de error ...
Forum Discussion by PatricioRF | 07 Apr 2014 | 2 comments
I need a solution I am unable to run Backup Exec through Vcenter and backup machines that are virtual and physical. If I add the IP addresses and setup the backups individually, they ...
This issue has been solved
Forum Discussion by ncava001 | 26 Mar 2014 | 4 comments
I need a solution Error is happening frequently. Click an exception below to locate it in the job log Backup- titan.cariacica.intra.corp WARNING: ...
Forum Discussion by Ricardo Emiliano | 20 Sep 2013 | 2 comments