Video Screencast Help

Search

Search results

I need a solution Hey, Sorry if this has been posted or is written somewhere but i need to know for sure. On the 3600 appliance, the upgrade from 2012 to 2014. Will you lose the ...
Forum Discussion by tech001 | 15 Sep 2014 | 1 comment
I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014.   Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments
I need a solution I'm running Backup Exec v12.5 and being supplied LTO4 tapes from another company that were created on Backup Exec 2010 (R3). Can anyone confirm that I will be ...
Forum Discussion by tristan.s | 07 Sep 2014 | 1 comment
  The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how ...
Article by GFK | 27 Aug 2014 | 0 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi all, I had opened up the magzine of the autoloader and replace the tape manually. After that, I encountered the error whenever I tried to bring the robotic ...
This issue has been solved
Forum Discussion by Qingyan Lim | 17 Aug 2014 | 7 comments
I need a solution There is a known issue within BE 2012 where for whatever reason, jobs that were confingured in the console mysteriously disappear, and a flashing warning icon appears ...
Forum Discussion by MrKristoff | 29 Jul 2014 | 4 comments
I need a solution I have a strange problem, I have contacted Symantec support and they told me that there are known issues with the new version of Symantec Backup Exec 2014 and my best ...
Forum Discussion by lionc74 | 25 Jul 2014 | 7 comments
Businesses need to protect a broad range of information, generated in a plethora of ways, through multiple applications used by billions of individuals around the world. Organisations not only need to protect their information and IT infrastructure, but ...
Article by GFK | 18 Jul 2014 | 0 comments