Video Screencast Help

Search

Search results

I need a solution Hi Everyone Have a problem here that's getting on my nerves! We use backup exec 12.0 that is installed on a Windows 2008 Server on our local domain. ...
Forum Discussion by AppleHead493 | 19 Feb 2015 | 11 comments
I need a solution Hello Guys, I hope someone can answer this question for me and that is from within BE 2014 with the option to backup the database using the "Full - Back up ...
This issue has been solved
Forum Discussion by Vdang | 07 Jan 2015 | 3 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hello, I am using Backup Exec 2010 R3. In the "support" tab, there are no posted tapes. In the logs, I have the following query : EXECUTE: ...
Forum Discussion by imade | 12 Dec 2014 | 1 comment
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution I'm running a Windows 7 64 bit. I just installed a free trial of Symantec Backup Exec. When I try to run the program, this error appears: I went to ...
This issue has been solved
Forum Discussion by Mir0 | 09 Oct 2014 | 2 comments
I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014. Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
I need a solution Everything was working fine until several days ago I reboot server for some other reason, then I cannot start the Backup Exec because all the related services cannot ...
Forum Discussion by netneo | 19 Aug 2014 | 2 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments