Video Screencast Help

Search

Search results

I need a solution there are some backup jobs run in Backup Exec 2012 , only two full backup jobs complete with exceptions in the lastest backup task. The credential of this backup job ...
This issue has been solved
Forum Discussion by zoujuan@mg-pen.com | 17 Mar 2015 | 8 comments
I need a solution Hello Everyone, Currently we have a server 2008 64bit server with BE 2014 which was upgrade from 2012 and for some strange reason I keep getting this particular ...
Forum Discussion by Vdang | 06 Mar 2015 | 17 comments
I need a solution Hi everyone. I need some help with a problem we got last week with our Backup Exec 2014 (Appliance 3600.R3). One of the job is just stuck at status Active: ...
This issue has been solved
Forum Discussion by mr.sedam | 23 Feb 2015 | 2 comments
I need a solution Hi Everyone Have a problem here that's getting on my nerves! We use backup exec 12.0 that is installed on a Windows 2008 Server on our local domain. ...
Forum Discussion by AppleHead493 | 19 Feb 2015 | 11 comments
I need a solution Hello, we need to do regular Backups from Synology DS1813+ NAS. On the server side we use Backup Exec 2010 on a Windows Server 2008. Here´s the question: We need ...
Forum Discussion by erik.lorenz | 19 Feb 2015 | 3 comments
I need a solution We just upgraded one of our two 3600 appliances to R3 and when we launch the Backup Exec Administration Console from the Web GUI  we get "Access Denied" the ...
Forum Discussion by rbiddleFSC | 10 Feb 2015 | 3 comments
I need a solution Hello, Our users use a Synology DiskStation 1813+ to save their data. We need to backup that data. We have a Windows Server 2012 server with Backup EXEC 2014. ...
Forum Discussion by Nielsje07 | 05 Feb 2015 | 13 comments
I need a solution Hi Folks Here we are hitting a problem. We have a VM which is a SQL servers, however, due to some reason, we choose to backup as a physical server. We have ...
Forum Discussion by andy.chan | 20 Jan 2015 | 3 comments
I need a solution I am trying to restore a file from Dec 29 2013 tape.  I ran catalog, and can see the data set.  But when I browse for the file I need to restore, I only get to the ...
Forum Discussion by TBarstow | 12 Jan 2015 | 5 comments
I need a solution Hello Guys, I hope someone can answer this question for me and that is from within BE 2014 with the option to backup the database using the "Full - Back up ...
This issue has been solved
Forum Discussion by Vdang | 07 Jan 2015 | 3 comments