Video Screencast Help

Search

Search results

I need a solution Hello, Im about to upgrade from Altiris 7.1 to Altiris 7.6 in a network that has remote locations and the bandwith is very low and critical. Because of these ...
Forum Discussion by fdiez | 16 Apr 2015 | 0 comments
I need a solution Hello, How do we check if an Adobe patch is superseded or not? I could see a report that gives out details for Windows patches, but nothing for Adobe Patches. ...
Forum Discussion by snm1502 | 16 Apr 2015 | 0 comments
I need a solution Hello Anyone having video on patch management for MAC Operating system Hi! Did you check the videos Hi! Did you check the videos at the following ...
Forum Discussion by CBZ9104 | 14 Apr 2015 | 3 comments
I need a solution Was asked to look at the Symantec Management Console v 7.6 to see if it can be used to provide patching for third party applications. I am completely unfamiliar with ...
Forum Discussion by Matthew Anthony | 14 Apr 2015 | 2 comments
I need a solution Has anyone seen this odd behavior? Patches enabled for target which contains a system. Ran vulnerability report 4 days later and noticed no patches had applied. ...
Forum Discussion by datadrudge | 09 Apr 2015 | 1 comment
I do not need a solution (just sharing information) When Symantec Patch Management executes a patch on a system, it can exit with different return codes, such as Windows Installer ...
Forum Discussion by MyITGuy | 30 Mar 2015 | 2 comments
I need a solution Hello, I would like to know if there is some automatic way of avoid downloading updates that won't be installed in our environment. For example, our ...
Forum Discussion by Licenses LCFIB | 17 Mar 2015 | 4 comments
I need a solution Hello, I would like to know which commands/actions must we do in server or clients to force the start of the patch installation process? For example, after ...
This issue has been solved
Forum Discussion by Licenses LCFIB | 17 Mar 2015 | 6 comments
I need a solution Heads up for others - I'm seeing issues with this KB on Win7 Ent Sp1, keeps trying to reinstall even though it ran successfully the first time.  I just put a ...
This issue has been solved
Forum Discussion by Sally5432 | 17 Mar 2015 | 1 comment
I need a solution We have not installed and configured IT Analytics yet and wanted to hear some feedback on its capabilities. I have taken the Windows Compliance by Computer report, ...
Forum Discussion by cmdrdata | 16 Mar 2015 | 0 comments