Video Screencast Help

Search

Search results

I need a solution Hi, my master and media servers are all NBU 7.1 on Windows 2008 R2 SP1. We would like to back up VMs in the Hyper-V servers (NBU 7.1, Windows 2008 R2 SP1). We have ...
Forum Discussion by liuyang | 19 Sep 2012 | 3 comments
I need a solution Hi, my master server is NBU 7.1 on Windows 2008 R2 SP1. We have more than 10 media servers (Windows 2008 R2 SP1, NBU 7.1). The tape library is IBM TS3310 with 6 FC ...
This issue has been solved
Forum Discussion by liuyang | 21 Aug 2012 | 4 comments
I need a solution Hi, we have cluster master servers which has two nodes: node A (active) and node B (passive). The OS of the master servers is Windows 2008 R2 SP1 and NBU version is ...
Forum Discussion by liuyang | 21 Aug 2012 | 5 comments
I need a solution Hi, my master server is NBU 7.1 on Windows 2008 R2 SP1. I have some Hyper-V servers (Windows 2008 R2 SP1 Datacenter) which are in cluster. My question is: In ...
This issue has been solved
Forum Discussion by liuyang | 03 Aug 2012 | 1 comment
I need a solution Hi, my master server is NBU 7.1 on Windows 2008 R2 SP1. We have some hyper-v servers and all are running on Windows 2008 R2 datacenter. The hyper-v servers are ...
This issue has been solved
Forum Discussion by liuyang | 31 Jul 2012 | 1 comment
I need a solution Hi, my master server and media servers are all NBU 7.1 on Windows 2008 R2 SP1. Most of our clients are Windows 2003/Windows 2008 servers with NBU 7.1 clients. I found ...
This issue has been solved
Forum Discussion by liuyang | 11 Mar 2012 | 7 comments
I need a solution Hi, my master server and media servers are all NBU 7.1 on Windows 2008 R2. I have one SQL server (Windows 2008 R2, MS SQL 2008). We configured to back up SQL database ...
Forum Discussion by liuyang | 29 Feb 2012 | 1 comment
I need a solution Hi, my master server and media servers are all NBU 7.1 on Windows 2008 R2. I am restoring some folders in one client (Windows 2003, NBU 7.1). I opened BAR in the ...
Forum Discussion by liuyang | 29 Feb 2012 | 2 comments
I need a solution Hi, my master server and media servers are all NBU 7.1 on Windows 2008 R2 SP1. We have some old clients which are backed up by an old NBU 6.5.3 master server (windows ...
This issue has been solved
Forum Discussion by liuyang | 21 Feb 2012 | 4 comments
I need a solution Hi, my master server is NBU 7.1 on Windows 2008 R2. The master server also works as a media server. We also have a few media servers (AIX 6.1, NBU 7.1). Recently we ...
Forum Discussion by liuyang | 16 Feb 2012 | 1 comment