Video Screencast Help

Search

Search results

I need a solution Hi, Our dual-drive backup device is connected to a 2GB fibre switch and our media server and a couple of file servers are also connected (via fibre) to the same ...
This issue has been solved
Forum Discussion by cmelville | 25 Feb 2015 | 3 comments
I need a solution Can I safely delete the contents of the 'downloads' directory located under C:\ProgramData\Symantec\LiveUpdate\Downloads\? I assume this folder is ...
This issue has been solved
Forum Discussion by LMG | 23 Feb 2015 | 3 comments
I need a solution Dear all, cann I backup the System State of backup exec media server itself using advanced open file iption? BE 2012 Ver 14.0 1798 64-bit Media server ...
This issue has been solved
Forum Discussion by Pemil | 12 Feb 2015 | 6 comments
I need a solution Hi, We plan to move our Backup Exec software and hardware infrastructure from a Windows 2003 Server Enterprise Edition (not R2) with Service Pack 2 32 bit server ...
This issue has been solved
Forum Discussion by cmelville | 11 Feb 2015 | 4 comments
I need a solution My backups are currenly presenting me with this exception: "Database is configured to maintain transaction logs. Transaction log backups are not being ...
This issue has been solved
Forum Discussion by fred2k | 10 Feb 2015 | 1 comment
I need a solution When I perform a scheduled backup in BE2012 I'm getting an prompt to click ok before it overwrites media (image01) I think I have found the option to disable ...
This issue has been solved
Forum Discussion by fred2k | 10 Feb 2015 | 15 comments
I need a solution Dear, good afternoon I have a problem regarding server database, now finally a firmware upgrade was performed in the library and backup exec server. my question ...
This issue has been solved
Forum Discussion by Elmer Gomez | 09 Feb 2015 | 2 comments
I need a solution Dear, good morning I have a problem with the library, I explain to start to backup the library once, and the next week permetia not add more data, so a firmware ...
This issue has been solved
Forum Discussion by Elmer Gomez | 09 Feb 2015 | 2 comments
I need a solution Hey, I'm backing up multiple Tomcat sessions from one server (Windows 2008). I did try to restore those tomcat instances and noticed that Tomcat7.exe files ...
This issue has been solved
Forum Discussion by Niko Turunen | 09 Feb 2015 | 6 comments
No I need a solution hi guys..before upgradation of backup exec 2010 to 2014,any services stop?? ...
This issue has been solved
Forum Discussion by shaabin | 08 Feb 2015 | 6 comments