Video Screencast Help

Search

Search results

I need a solution how to? i'ts posible? Please post more details... Please post more details... Add a drive? Simple... 1. Add a drive? Simple... 1. Connect ...
Forum Discussion by alejo24 | 03 Jul 2015 | 4 comments
I need a solution cómo agrego una cinta LTO6 a BE2012? ...refer to ...refer to this: https://www-secure.symantec.com/connect/forums/add... Thanks! Do not create ...
Forum Discussion by alejo24 | 03 Jul 2015 | 2 comments
I need a solution i'm having a requirment to remove a Backup Job from one server. after that want to remove all the backup tasks with related that. how can i do it ? ...
Forum Discussion by dinidunet | 30 Jun 2015 | 5 comments
I need a solution The folder size is about 33GB. But my Drive C size is about 40GB.  How can I clean this folder? I hope I can get a solution from Symantec. Check whether this ...
Forum Discussion by blatu2006 | 30 Jun 2015 | 2 comments
I need a solution In the backup calendar, I can see my job is on hold on the next Friday schedule. Right click only gives me the option to "Exclude Date"...? I do not see ...
This issue has been solved
Forum Discussion by KerryA | 30 Jun 2015 | 2 comments
I need a solution Hello,  We have 5 Windows server 2012 under Vmware.  Every day make a standard windows backup to an other - phisycal - windows server 2012 in two phase. ...
Forum Discussion by Holian | 22 Jun 2015 | 10 comments
I need a solution All of a sudden, my storqge device is showing  'offline' this morning... and I have no clue why. It's a Qnap T-469Pro with 500GB out of 24TB ...
This issue has been solved
Forum Discussion by rgouette | 19 Jun 2015 | 2 comments
I need a solution good afternoon estimasdos am trying to restore a SharePoint site on a server in production , and the site is ...
Forum Discussion by Elmer Gomez | 18 Jun 2015 | 4 comments
I need a solution I googled some and looked over the reports function and did not see what would create what the want for me so thought I would try my brotheres of the backup world  :) ...
This issue has been solved
Forum Discussion by mli7777 | 18 Jun 2015 | 4 comments
I need a solution Hi guys, Just noticed from googling for a possible 2nd Tape drive but noticed on the one we have now, if i've got it correct it. It should have at least ...
Forum Discussion by james.richardson | 18 Jun 2015 | 6 comments