Video Screencast Help

Search

Search results

I need a solution I've problem to access BE2012 admin console. It'll popup to ask credential but cannot access even I type everything correctly. It'll popup error ...
Forum Discussion by MManathanya | 31 Mar 2015 | 4 comments
I need a solution Hi I run Full backups of our VMware virtual machine every weekend to a network drive. I have also planned a duplicate job to run to USB drive after a successful ...
Forum Discussion by Olli H | 26 Mar 2015 | 1 comment
I'd like a way to schedule or chain a restore job on to a VM backup job. This could be used to create a standby VM at a local or offsite location. Currently, the only way to do this is to treat a VM like a physical machine.. which makes ...
Idea by Matt12345 | 25 Mar 2015 | 0 comments
I need a solution there are some backup jobs run in Backup Exec 2012 , only two full backup jobs complete with exceptions in the lastest backup task. The credential of this backup job ...
This issue has been solved
Forum Discussion by zoujuan@mg-pen.com | 17 Mar 2015 | 8 comments
I need a solution Hello Backup Exec Team, we have a Windows Server 2008R2 and a Backup Exec Server 2012. All Updates are installed. Our problem is that after a full Backup ...
This issue has been solved
Forum Discussion by Spiros K. | 17 Mar 2015 | 3 comments
I need a solution Hello All , We are experiencing strange issue of the Tape Backup's impacted across 15 Sites where we have Backup Exec Installed. The last activity ...
Forum Discussion by Avink_BE2012 | 11 Mar 2015 | 6 comments
I need a solution Hya folks! Setup: BackupExec 2012 running on SBS 2011. Storage device is a 1GB drive plugged into a Stardom with a secondary disk that we manually swap and ...
Forum Discussion by BCAAFC IT | 09 Mar 2015 | 7 comments
I need a solution Hey there! I got a problem with our SQL 2008 Database tempDB working on our BE2012 server with latest Updates. TempDB is always reading and writing with ...
Forum Discussion by fwolf | 06 Mar 2015 | 5 comments
I need a solution Got my legend and see that my BE server thinks my RAWS agent on one of my servers needs an update, however, they are both running the same version. ...
This issue has been solved
Forum Discussion by dsmith1954 | 02 Mar 2015 | 4 comments
I need a solution Anyone know where to find a legend for the icons that are displayed in the BE 2012 Selection Pane? I couldn't find anything in the Admin Guide. I have several ...
This issue has been solved
Forum Discussion by dsmith1954 | 02 Mar 2015 | 2 comments