Video Screencast Help

Search

Search results

I need a solution Been failing backups over the last week on our file server; Server 2008/BE 2012. Credentails fail when tested. Relized we were on Clu02 and move to Clu01 and ...
Forum Discussion by BinaryPirate | 17 Apr 2015 | 2 comments
I need a solution Good Day, I'm running Server 2008 R2 with Hyper V on the Host.  Running as VMs are the DC, Exchange and a third server, all running Server 2008 R2. The ...
Forum Discussion by Mirage | 16 Apr 2015 | 1 comment
Backup Exec 2014 digest powershell script. Cutting down notification clutter I was tired of getting close to 100 backup status reports each day, so I wrote a quick digest script and disabled notifications on all my jobs. I'm not very good ...
Download by LegAEI | 15 Apr 2015 | 0 comments
I need a solution Hello I am trying to find out the best course of action. I need to move files from a server that has 2003 to a server that has 2008, I need to move all the files over ...
Forum Discussion by desireemm | 14 Apr 2015 | 3 comments
This article applies to Backup Administrators working on Backup Exec 2012, 2014 or the latest BE 15 with latest patches applied. Every Backup Administrator struggles with this question of Storage Management at some point. Even though disks have ...
Article by Hemant Jain | 14 Apr 2015 | 0 comments
I need a solution Hi all, we have backup exec 2012 on windows server 2008, and an agent on linux redhat server (database server). i create a backup job for database, it run ...
Forum Discussion by zahra-alg | 14 Apr 2015 | 4 comments
I need a solution Hi, I got a problem when adding a EMC VNX 5400 Filer as NDMP storage. We use Backup Exec 2012 with latest Updates and Hotfixes. The following article ...
This issue has been solved
Forum Discussion by fwolf | 14 Apr 2015 | 7 comments
I need a solution Hi, I have a .bkf file generated by Windows 2003 ntbackup. The file is ina disk. Will it be possible to restore the files from this file .bkf. I have ...
Forum Discussion by mrinal.sarkar6200 | 14 Apr 2015 | 1 comment
I need a solution People, I've got Backup Exec 2012 running on Windows Server 2008 R2 using HP MSL3 tape library, somehow I got this backup report: (Server: ...
Forum Discussion by John Santana | 13 Apr 2015 | 14 comments
I need a solution Estimated good afternoon I have a problem when deploying windows agent from backup exec 2012 to a remote server with OS windows server 2003 standard edition SP2, and ...
Forum Discussion by Elmer Gomez | 13 Apr 2015 | 3 comments