Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution I am attempting to backup a 2010 Exchange server that is on a Windows 2012 server running Backup Exec 2012.  I have all of the very latest patches and hotfixes ...
Forum Discussion by JPink2 | 18 Dec 2014 | 4 comments
I need a solution I am running in to some issue which I have no idea what could be the cause. I cannot find this error message in the manuals and did a google of this error message but ...
Forum Discussion by Alpc | 17 Dec 2014 | 7 comments
I need a solution Hi, I need some help. After a failed LiveUpdate on a BE server, most backup jobs continue to work, except the DC backups and the Exchange backup. I'll ...
Forum Discussion by sdo | 17 Dec 2014 | 13 comments
I need a solution Hi, Could somebody clarify something for me please? If I have a licence for "Symantec Backup Exec 2012 for Windows Servers" am I legally entitled to ...
Forum Discussion by H. | 17 Dec 2014 | 1 comment
Backup & Restore de Exchange 2013 Continuando con la colaboración de nuestro Canal de Symantec, en esta ocasión Anchamar - Tecnologías de la Información, a través de su Director ...
Blog Entry by Alvaro Monje | 17 Dec 2014 | 0 comments
I need a solution Hi there, I'm having some trouble with the setup of a backup job within BE 2012; what I'd like to happen is for full backups to run on a daily basis to ...
Forum Discussion by cglascock | 16 Dec 2014 | 4 comments
I need a solution Hi - Using my license serial number, I have downloaded BE 2012 SP4, but I also need to download BE 2012 GA, and BE 2012 with SP1 and BE 2012 with SP3.  How do I ...
Forum Discussion by sdo | 16 Dec 2014 | 4 comments
I need a solution BE 2012 setup.. msl 4048 library with 2 lto 4 tape drives.. windows 2008 r2 media server.. one of the tape drives show as hp lto 4 ultrium drive whereas the 2nd tape ...
Forum Discussion by jinxnbu | 15 Dec 2014 | 3 comments
I need a solution Hi I have a be 2012 setup with hp 4048 tape library.. The medium changer is set to unknown as per symantrc best practice.. however even after i have installed the ...
This issue has been solved
Forum Discussion by jinxnbu | 15 Dec 2014 | 2 comments
I need a solution We have one Backup Exec 2012 Server in our infrastructure with 9 Agents for Windows installed.  This is an environment that I have taken over and there is little ...
Forum Discussion by ramadori | 15 Dec 2014 | 4 comments