Video Screencast Help

Search

Search results

I need a solution Hello everyone, when attempting to access ServiceDesk externally, I'm being prompted to authenticate before entering SD credentials. If I cancel or ...
This issue has been solved
Forum Discussion by africo | 08 Jul 2014 | 2 comments
I need a solution Hello, We are needing to create a basic report that allows us to report on how many tasks a technician has closed for a period time.  We have run into a problem ...
Forum Discussion by WK01 | 17 Jun 2014 | 5 comments
I need a solution hello everyone, after adjusting a ServiceDesk installation from http to https, i'm unable to adjust the "Integrated Authentication URL" in the ...
This issue has been solved
Forum Discussion by africo | 11 Jun 2014 | 5 comments
I need a solution I need to create the following reports 1.  Open Tickets - running counts - daily select Categories 2.  Aging Ticket Count - tickets opened 0-2-days, 2-7 days, ...
Forum Discussion by SteveZ | 13 May 2014 | 9 comments
I need a solution I need to create a deny/allow policy for computers on a certain software. I have created a new Application Metering policy and selected Allow under the Options. I have ...
This issue has been solved
Forum Discussion by StevenB. | 16 Apr 2014 | 5 comments
I need a solution Hi all, a while ago I asked how to add support groups to the default assignment list. This worked like a charm, but now my collegues ask me to add their name to ...
This issue has been solved
Forum Discussion by Koen van Carglass | 08 Apr 2014 | 8 comments
I need a solution Good Morning, We are having an issue with Service Desk Email monitoring.  Recently we enabled our Email notification service in Service Desk and now we are getting ...
Forum Discussion by jjohn1022 | 04 Apr 2014 | 13 comments
Dear All, I have been working with the Service Catalog Request Template and I noticed something very strange. Every time you go into the tasks of a derived project, it would require you to Authenticate/Login, whether or not you have just come from ...
Download by QuietLeni | 31 Mar 2014 | 0 comments
I need a solution Hi all. I have a SD 7.1 SP1 environment where we have discovered tickets without assignments, the assignment webpart is empty. I would like to create a report that ...
This issue has been solved
Forum Discussion by Patrik Rowinski | 28 Mar 2014 | 6 comments
Intro In response to folks requesting it, this is my solution for getting around the use of the grid component in forms. Since IE 11 and the grid component don't get along well and some workstations may only have IE 11, or have it set as the ...
Article by michael.george | 11 Mar 2014 | 4 comments