Video Screencast Help
New Company Name and Logo Announced. Learn More.

Search

Search results

I need a solution Dear all, Using SD7.1 SP1, sometimes it would be nice to be able to (bulk) disable accounts using SQL. I tried to put the "AccountActive"-field in the ...
Forum Discussion by Koen van Carglass | 19 Jan 2015 | 8 comments
I need a solution Hello, We are running SD 7.1 SP1 and recently we have problems with one user account. At first glance everything seems OK with this account (as seen in admin - ...
This issue has been solved
Forum Discussion by Koen van Carglass | 14 Jan 2015 | 2 comments
I need a solution Hi All I have ServiceDesk installation where Initial Routing runs smothly Assigning groups and priorities. Now we want to use Reclassification Routing for on ...
Forum Discussion by bkcbkc11 | 14 Nov 2014 | 0 comments
I need a solution Hello everyone, when attempting to access ServiceDesk externally, I'm being prompted to authenticate before entering SD credentials. If I cancel or ...
This issue has been solved
Forum Discussion by africo | 08 Jul 2014 | 2 comments
I need a solution Hello, We are needing to create a basic report that allows us to report on how many tasks a technician has closed for a period time.  We have run into a problem ...
Forum Discussion by WK01 | 17 Jun 2014 | 5 comments
I need a solution hello everyone, after adjusting a ServiceDesk installation from http to https, i'm unable to adjust the "Integrated Authentication URL" in the ...
This issue has been solved
Forum Discussion by africo | 11 Jun 2014 | 5 comments
I need a solution I need to create the following reports 1.  Open Tickets - running counts - daily select Categories 2.  Aging Ticket Count - tickets opened 0-2-days, 2-7 days, ...
Forum Discussion by SteveZ | 13 May 2014 | 10 comments
I need a solution I need to create a deny/allow policy for computers on a certain software. I have created a new Application Metering policy and selected Allow under the Options. I have ...
This issue has been solved
Forum Discussion by StevenB. | 16 Apr 2014 | 5 comments
I need a solution Hi all, a while ago I asked how to add support groups to the default assignment list. This worked like a charm, but now my collegues ask me to add their name to ...
This issue has been solved
Forum Discussion by Koen van Carglass | 08 Apr 2014 | 8 comments
I need a solution Good Morning, We are having an issue with Service Desk Email monitoring.  Recently we enabled our Email notification service in Service Desk and now we are getting ...
Forum Discussion by jjohn1022 | 04 Apr 2014 | 13 comments