Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution Hi,  Could someone tell me what is the function of "backup exec vss provider" ? How does it benefit the backup process ? It is set to manual in the ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 14 Dec 2014 | 2 comments
I need a solution Hi, I upgrade my appliance to 3600.R3 and it was upgraded successfully. I further installed via live update SP1 and hotfix-225092. Now when I upgraded the agent on ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 11 Dec 2014 | 6 comments
I need a solution while pushing the agent to the servers encounter with credential error and sometime WMI error and the while taking backup of SQL database server after finishing the ...
This issue has been solved
Forum Discussion by Muaaz | 07 Dec 2014 | 2 comments
I need a solution Hi again, after upgrading from BE2012 to 2014 i noticed 2 server with chinese characters in the server's list, no way to find what they were, so i decided to ...
This issue has been solved
Forum Discussion by paolo.francolini | 20 Nov 2014 | 4 comments
I need a solution Hi All,  I wanted to know while upgrading the Backup Appliance 3600R2, how does the upgradation process upgrade the agents on different Servers ? Or do I need to ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 17 Nov 2014 | 1 comment
I need a solution Hi,  I have been given two serial numbers both starts with M. One is for  SYMC BACKUP EXEC 2014 ESSENTIAL PROTECTION SUITE FOR BE 3600 APPLIANCE BNDL STD LIC ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 17 Nov 2014 | 5 comments
I need a solution Hi all,  I am looking to upgrade the Symantec Backup Exec Appliance 3600.R2 from 2012 to 2014. I was wondering if there is snapshot/checkpoint enabling way ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 17 Nov 2014 | 6 comments
I need a solution Hi, according to SCL there's still no official support for RHEL 6.6, which basically leads to "i'll wait to update until it's supported". ...
This issue has been solved
Forum Discussion by paolo.francolini | 06 Nov 2014 | 2 comments
I need a solution Hello! When I back up virtual machine from VMWare vCenter, it doesn't appear in my backup and restore tab.  So, backup completes successfully, but I ...
This issue has been solved
Forum Discussion by msolovey | 04 Nov 2014 | 12 comments
I need a solution Dear, I have installed 2 x backup exec appliance 3600 r3 version.  After installed a backup exec appliance, it is working porperty. However, management service ...
This issue has been solved
Forum Discussion by Kelvin@HK | 03 Nov 2014 | 1 comment