Video Screencast Help

Search

Search results

I need a solution I have the following error message on two HyperV-V 2012 platforms have reinstalled twice agents and error, which could not be removed? Backup- ...
This issue has been solved
Forum Discussion by Jonbs | 26 Aug 2014 | 2 comments
I need a solution Hi All, I am trying to backup virtual machine via Vcenter but getting the following errors. Could someone help me ? Backup- ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 01 Aug 2014 | 6 comments
I need a solution Dear All,  I owned a backup exec 3600 appliance and have configured a tape out to Dell TL2000 tape library.  recently the BE reported that one of the tape ...
This issue has been solved
Forum Discussion by harnsu.goh | 07 Jul 2014 | 9 comments
I need a solution   Hi What is the difference between Backup Exec 3600 Appliance & NetBackup Appliance Regards 1 ...
This issue has been solved
Forum Discussion by Yasin N | 24 Jun 2014 | 5 comments
I need a solution Anyone from Symantec can give a timeline on the availability of BE2014 upgrade on the BE3600 appliance please? Thanks. (I hope it won't take too long.....) ...
This issue has been solved
Forum Discussion by Joseph Lai | 10 Jun 2014 | 3 comments
I need a solution Hi all i'm having a problem as described in http://www.symantec.com/docs/TECH215556 There's anyway something not so clear to me in the solution, ...
This issue has been solved
Forum Discussion by paolo.francolini | 09 Jun 2014 | 7 comments
I need a solution Hi,  I have configured log shipping for one of my MS Sql server. The problem it that the full backup of the all the databases work well but the increamental backup ...
This issue has been solved
Forum Discussion by adeelarifbhatti | 06 Jun 2014 | 1 comment
I need a solution Recently one of our customer has procured Symantec Backup Exec 3600 appliance to replace current backup exec software. The current backup exec software version is ...
This issue has been solved
Forum Discussion by Vaibhav Shinde | 05 Jun 2014 | 3 comments
I need a solution Hi,  I am having two BE appliance one at primary site and other at DR. primery site contains 8 servers with overall size of 2 TB and DR contains 9 servers with ...
This issue has been solved
Forum Discussion by Sid_help | 03 Jun 2014 | 2 comments
I need a solution Hello All, I have another question on the BE 3600 appliance. What exactly should i be backing up if i need to do a restore? I know I need to backup the ...
This issue has been solved
Forum Discussion by Nene | 27 May 2014 | 4 comments