Video Screencast Help

Search

Search results

I need a solution Having an issue where I edit a backup job for server a, and it opens the backup job for server b. When telling server a to run its backup routine now, it asks whether ...
Forum Discussion by Rapgg | 15 Apr 2014 | 2 comments
I need a solution My goal is to use optimized/shared deduplication to replicate server backups between my two sites and be able to restore those backups and local backups during a ...
Forum Discussion by Sid_help | 14 Apr 2014 | 1 comment
I need a solution My goal is to use optimized/shared deduplication to replicate server backups between my two sites and be able to restore those backups and local backups during a vpn ...
This issue has been solved
Forum Discussion by Sid_help | 15 Apr 2014 | 7 comments
Hello,   Please provide support for Windows 2012 R2 as new installations for windows are almost always on this version. Atleast provide support for client agent if not server.   Thanks and Regards,   Next major release of BE ...
Idea by Symctec | 12 Apr 2014 | 1 comment
I do not need a solution (just sharing information) Hi guys! I need your help.   I have here 2 Backup Exec 2012 servers: -BE1 -  (Appliance 3600) -BE2  - Windows ...
Forum Discussion by jaime.g | 10 Apr 2014 | 4 comments
I need a solution Hello, I have a stage 4 Appliance Backup Exec 3600, all 4 are currently in production with jobs properly, I would like to set one of them as CASE and the other 3 ...
Forum Discussion by Jonbs | 10 Apr 2014 | 15 comments
Hello, I would like to propose an enhancement to the Backup Exec 2012/14. I would like to be able to pick exact physical tape in the library that i want to do a backup/duplicate job on. If Backup Exec is not able to write to that tape, then it should ...
Idea by paja | 07 Apr 2014 | 10 comments
Backup Exec I want to share the following simple tip. This is to query the BE SQL DB(BEDB) for check the file name for the catalog. This information will not be directly supported ...
Blog Entry by Daeyoung_Chun | 08 Apr 2014 | 2 comments
I need a solution I configure new appliance Symantec Backup Exec 3600, it was working fine .. I can login through WEB page but all of sudden it stops. I can ping the device but can ...
Forum Discussion by sharifin | 06 Apr 2014 | 8 comments
I need a solution Estoy utilizando Backup Exec 2012 Appliance 3600 y tengo el siguiente error, no doy con la solución. Backup- SRVIRTUALHM01V-79-57344-65233 - Snapshot Technology: ...
This issue has been solved
Forum Discussion by Jonbs | 06 Apr 2014 | 6 comments