Video Screencast Help

Search

Search results

I need a solution I setup my 3600 to backup a server full / Incrim for a few months just to dedupe  locally now a tape is being required so I installed a quantum ulta 5 half height tape ...
Forum Discussion by vaux5566 | 07 May 2015 | 3 comments
I need a solution Hey guys, I am having an interesting problem with one of my backups that has been quite frustrating lately. Just to give you a rundown of our setup: I have a Backup ...
Forum Discussion by WTyndall | 06 May 2015 | 3 comments
According to BE technotes, I cannot get GRT backups for my VMware guests running Windows when my BE appliance is not equal to or greater than the guest O/S.  So when will the 3600 appliance be upgraded to Windows 2012 R2?  And what will we have to do to ...
Idea by 293201847 | 27 Apr 2015 | 0 comments
I do not need a solution (just sharing information) Hi... I received notification of updates to Backup Exec 15. Will there be a dedicated update for Appliance 3600.R3 ?? ...
Forum Discussion by Andrzej.K | 07 Apr 2015 | 4 comments
I need a solution Good Day. Symantec Backup Exec 3600 Model: 3600 Version: 3.1.2190.0 I have problem for Different Time in System and WebUI: In Last year (september ...
Forum Discussion by kroligoff1 | 05 Apr 2015 | 4 comments
I need a solution I have a BE3600 R2 Appliance Running Backup Exec 2014, Ver 14.1 Rev 1786 64 bit. And a target Server: Exchange 2003 SP2, with Agent 14.1.1.1786.1103 Target ...
Forum Discussion by Paul Kroker | 20 Mar 2015 | 9 comments
I need a solution We had a failed backup that was about 3TB. The backup is not listed in the "Backup Sets" because, I guess, it didn't finish so it doesn't show up ...
Forum Discussion by ThomasCOSI | 15 Mar 2015 | 1 comment
I need a solution Earlier today I restored several files and the jobs ran successfully and went perfectly. However, now I started to select several other non-contiguous files to restore ...
Forum Discussion by ThomasCOSI | 12 Mar 2015 | 1 comment
I need a solution Hello  We are using BE3600R2 and whenever we using WebUI we are unable to find details related to  Disk Raid  Battery It says No disk No Raid ...
This issue has been solved
Forum Discussion by WikiDonor | 08 Mar 2015 | 3 comments
I need a solution Guys Im running BE2014 on my 3600 Appliance. I'm fast running out of space on the inbuild dedup drive space (5.45TB). Due to physical space constraints in ...
This issue has been solved
Forum Discussion by Fergieman | 25 Feb 2015 | 3 comments