Video Screencast Help

Search

Search results

I need a solution Hi, If the D drive of my backup appliance 3600.R3 is almost full i.e. 5 TB and with this setup I create the SDR disk (simple disaster recovery disk) , how much ...
Forum Discussion by adeelarifbhatti | 27 May 2015 | 4 comments
I need a solution Hi there, Using the BE appliance 3600 R2 2012, is it possible to customize the time to run the automatic update in the web console, as shown in the screen shot? ...
This issue has been solved
Forum Discussion by JPoon | 19 May 2015 | 6 comments
I need a solution Hello, just some quick ones. 1. As captioned, is the new BE 15 applicable to 3600 appliance? 2. If not, for BE 2014 upgrade, is it seamless? (all backup ...
This issue has been solved
Forum Discussion by JPoon | 12 May 2015 | 2 comments
I need a solution I setup my 3600 to backup a server full / Incrim for a few months just to dedupe  locally now a tape is being required so I installed a quantum ulta 5 half height tape ...
Forum Discussion by vaux5566 | 07 May 2015 | 4 comments
I need a solution Hey guys, I am having an interesting problem with one of my backups that has been quite frustrating lately. Just to give you a rundown of our setup: I have a Backup ...
Forum Discussion by WTyndall | 06 May 2015 | 3 comments
I need a solution Error Code :-  V-79-57344-759 - Unable to complete the operation. The following error was returned when opening the Exchange Database file: '-515 The ...
Forum Discussion by neon.p | 09 Apr 2015 | 2 comments
I do not need a solution (just sharing information) Hi... I received notification of updates to Backup Exec 15. Will there be a dedicated update for Appliance 3600.R3 ?? ...
Forum Discussion by Andrzej.K | 07 Apr 2015 | 4 comments
I need a solution Hi! Im trying to upgrade to BE2014, i have downloaded the files and extracted the iso to USB-menory. Do i need to have the ISO on USB-memory or why does the ...
Forum Discussion by oscarohrling | 06 Apr 2015 | 4 comments
I need a solution Good Day. Symantec Backup Exec 3600 Model: 3600 Version: 3.1.2190.0 I have problem for Different Time in System and WebUI: In Last year (september ...
Forum Discussion by kroligoff1 | 05 Apr 2015 | 4 comments
I need a solution I have a BE3600 R2 Appliance Running Backup Exec 2014, Ver 14.1 Rev 1786 64 bit. And a target Server: Exchange 2003 SP2, with Agent 14.1.1.1786.1103 Target ...
Forum Discussion by Paul Kroker | 20 Mar 2015 | 9 comments