Video Screencast Help

Search

Search results

I need a solution Hi, I have Exchange 365 Exchange. I want to buy Enterprise Vault but i had some concerns that i want to archive mailboxes and want to check those emails on hand ...
This issue has been solved
Forum Discussion by Sajid Siddiqui | 19 Feb 2014 | 4 comments
I need a solution Hi im wondering if i have a public folder on my exchange how will this be archived into the cloud 1 ...
This issue has been solved
Forum Discussion by kscally | 19 Feb 2014 | 2 comments
I need a solution We are running EV 9.04 currently with on-prem Exchange (500 mailboxes). We are exploring moving to O-365, but I'm not impressed with the discovery and archive ...
This issue has been solved
Forum Discussion by AlanT | 16 Apr 2014 | 2 comments
I need a solution Hello All,   I have a question about the Archive Migration from Lotus Notes to O365 and EV.cloud. We have a customer how wants to migrate from Lotus Notes to ...
This issue has been solved
Forum Discussion by MarkusMailAdmin | 30 Dec 2013 | 5 comments
I need a solution Hello All, I read the EV.cloud product documentation, but some things are not clear for me. For my understanding EV.cloud has no direct access to Office 365, and ...
This issue has been solved
Forum Discussion by MarkusMailAdmin | 22 Feb 2014 | 2 comments
I need a solution   Enterprise Vault.cloud is provided by Symantec Only? Or can partners provide this solution as well?   1 ...
This issue has been solved
Forum Discussion by la_ripper | 19 Nov 2013 | 1 comment
I need a solution Hi All, One of my customer's question was- "this question is EV Cloud related. Do you know if people in other parts of the world will be able to ...
This issue has been solved
Forum Discussion by oli.ferns | 12 Nov 2013 | 2 comments
I need a solution I realize this may be a dumb question, but I'm going to ask it anyway.  Our EV 9.0.4R1 server is running on Windows Server 2003.  It currently has Outlook 2007 ...
This issue has been solved
Forum Discussion by RhoSysAdmin | 20 Nov 2013 | 1 comment
I need a solution Hi I did setup ADFS for SSO to access Enterprise Vault.cloud. When I type the URL in the browser I get logged to my archive and SSo works fine. But when I create a ...
This issue has been solved
Forum Discussion by Antuanfff | 19 Feb 2014 | 1 comment
I need a solution We are new to this service. Is it possible to give a user permissions to just one mail archive that is not their own? For example, an employee leaves and his ...
This issue has been solved
Forum Discussion by lbess | 20 Aug 2013 | 2 comments