Video Screencast Help

Search

Search results

I need a solution Every 5 minutes or so I get a popup that says port scan attack is logged. The popup does not show an IP address, but when I look at the log, the IP address that ...
Forum Discussion by Wild Rivers HFH | 15 Jan 2015 | 2 comments
I need a solution We have multiple intrusions being blocked by symantec on our server many times a day for at least a month now maybe more and I have not been able to figure out how to ...
Forum Discussion by ladybug | 08 Jan 2015 | 7 comments
I need a solution Does any one know if Symantec are planning to support Mac OS X in the cloud managed service? See this SEP SBE .Cloud: How See this SEP SBE .Cloud: How to ...
Forum Discussion by Ossarb | 05 Jan 2015 | 2 comments
I need a solution Hi, I’m running a local office server with “Windows Server 2012 R2 Essentials” and i have installed the Symantec Endpoint Security latest version ...
Forum Discussion by nqservices | 27 Dec 2014 | 17 comments
I need a solution Hello, I am running Symantec Cloud Endpoint Protection on some cusomter PCs. I have a Remote Management System and would like to run command line scans once every ...
This issue has been solved
Forum Discussion by JorgeHTN | 24 Dec 2014 | 1 comment
I need a solution Hi - my first post so hope I'm in the right place. I have been trying to reset a forgotten password for the Protection Centre of SEP Small Business Edition ...
Forum Discussion by BriceRowe | 24 Dec 2014 | 4 comments
I need a solution Hi.  I traditionally go with on-premises SEPM for my customers however I have one that since we don't have a way to link their branch offices effectively to their ...
Forum Discussion by MIXIT | 18 Dec 2014 | 3 comments
I need a solution When I enter my Serial Number to get to download SEP 2013, I get the message that the serialnumber, sendt from Licensing@symantec.com , does not exist. Can ...
Forum Discussion by Smigre | 07 Dec 2014 | 1 comment
I need a solution Hello, Is there a way to change the idle time scan in SEP.cloud?  I can't find anything in policies>Endpoint Protection to modify the amount of idle time ...
Forum Discussion by mpaci1 | 04 Dec 2014 | 6 comments
I need a solution We have a customer with Symantec Endpoint Protection Small Business Edition in the hosted edition. So far everything worked fine. The customer is managed by ...
Forum Discussion by André Schild | 27 Nov 2014 | 2 comments