Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Search

Search results

I need a solution "Failed to initialize Endpoint Protection.  Click OK to exit" appears when I manually update the definitions for a newly installed client. It ...
Forum Discussion by kahml | 25 Nov 2014 | 1 comment
I need a solution have you create Silent (No have you create Silent (No user input or display) package type ? Does SEP installation sucess ? If not please post ...
Forum Discussion by Thiruvengadam | 21 Nov 2014 | 18 comments
I need a solution Hi all,   Could anybody from forum will explain to me with example about managed and unmanaged client.   1 ...
This issue has been solved
Forum Discussion by _Shk. | 12 Nov 2014 | 2 comments
I need a solution Windows 8 computer had McAfee with 27 days to go.  I convinced the client to switch vendors. I uninstalled Security Center and rebooted, I then ran the McAfee ...
Forum Discussion by kahml | 11 Nov 2014 | 2 comments
I need a solution Hi there, We are seeing a large number of customers with Windows 8.1 and using Endpoint Protection SB Edition 2013 complaining about the performance of their ...
Forum Discussion by dsfeiken | 10 Nov 2014 | 5 comments
I need a solution Hai friends, i am a network engineer responsible for managing our company accomodation network also. We have arround 1000 users connected to the accomodation ...
Forum Discussion by Razi | 04 Nov 2014 | 3 comments
I do not need a solution (just sharing information) Hello – Our Product Team is currently conducting research for a future cloud-based security product from Symantec.  We would ...
Forum Discussion by ScottSEP | 31 Oct 2014 | 2 comments
I need a solution I have heard from three separate clients today about "pop-ups" from Symantec informing them that they have to fix a problem. I did not receive any email ...
Forum Discussion by kahml | 30 Oct 2014 | 2 comments
I need a solution I recently installed SEP Manager 12.1.5 on a server in my environment and wanted to update the communications settings for my clients to point at the new server.  In ...
Forum Discussion by jpmigliozzi | 28 Oct 2014 | 1 comment
I need a solution Hello all, I have created a support ticket in the SEP small business cloud site. How long does it usally take to get an answer? Thanks for help. Guido ...
This issue has been solved
Forum Discussion by GEidam | 28 Oct 2014 | 4 comments