Video Screencast Help

Search

Search results

I need a solution Hi, Allthough I believe anti-spam is not a feature of Symantec Endpoint Protection SB Edition 2013 we see that after installing the software a new Outlook ...
Forum Discussion by dsfeiken | 23 Apr 2014 | 2 comments
I need a solution We have symantec cloud installed in every client pc, and is managed via cloud. Some client pc are offline on the server, and have status unknown. We tried to uninstall ...
Forum Discussion by leonpereziii | 22 Apr 2014 | 4 comments
In previous versions of the SEP Manager and in the current version 12.1 Enterprise Edition there was an option to delete the old client installation packages. That option does not exist in the 12.1 SBE. This is a problem since some of my clients have ...
Idea by DevinZ | 21 Apr 2014 | 0 comments
I need a solution Hello,   I have two clients with Sonar disabled. I contacted support and they said I should move the client to another group, which I did, and still Sonar is ...
Forum Discussion by SMI | 17 Apr 2014 | 2 comments
Give an attacker a phish and he will steal some data. Teach an attacker to spear phish and he will steal data bases.   Among the wide diversity of threats facing the modern enterprise, targeted attacks are often the most troubling and difficult ...
Blog Entry by Sdesc | 15 Apr 2014 | 0 comments
I need a solution Hi,   My client is having a Duplicate client entries issue in SEP SBE 2013. In his network he is having approx 600 machines but on the console it is showing ...
Forum Discussion by R_Sran | 08 Apr 2014 | 10 comments
I need a solution All, I'm new to SEP and need advice on how to best configure SEP SBS 2013 on a server. Just tested some configs and it's not completely clear how te ...
Forum Discussion by Mike - Prosum | 05 Apr 2014 | 2 comments
I need a solution All, I'm thinking of using SEP2013 cloud for a customer with approx 50 clients. Just did some testing and I don't see big issues for the desktops. ...
Forum Discussion by Mike - Prosum | 05 Apr 2014 | 4 comments
I need a solution Hi all, I've got a bit of a strange problem on one of the servers I manage. First let me provide you with some details about the infrastructure: 1 ...
Forum Discussion by ItiumICT | 01 Apr 2014 | 4 comments
I need a solution I'm struggling with disk space issues on another thread, but I also cannot make a backup of the database with the tool because I do not have enough disk space. ...
Forum Discussion by WRPMTech | 27 Mar 2014 | 3 comments