Video Screencast Help

Search

Search results

I need a solution Hello All i have a problem with one home user using SSR 2013.We have a policy for home users to execute a backup job at 12:45 each day to an external HDD. it works ...
Forum Discussion by x3d0sx | 02 Mar 2015 | 2 comments
I need a solution Good afternoon, we have one policy to execute backups jobs to a NAS between 10am - 2pm and another for home users to execute at 12:45 to an external Drive. there is ...
Forum Discussion by x3d0sx | 02 Mar 2015 | 0 comments
I need a solution I am not able to install SSRS on windows server 2012R2. When i try to click installation from browser it opens up another window and dies in few seconds. I don't ...
Forum Discussion by sqlservergeek | 24 Feb 2015 | 1 comment
I need a solution I installed this for myself and for a client in mid-2014. Now, the client's installation seems to have gone wrong and I need to re-install. Sadly, the ...
Forum Discussion by sirlesking | 23 Feb 2015 | 3 comments
I need a solution I can't get my recovery CD to communicate with devices on my network.  I tried DHCP first, which clearly timed out and didn't give me an address on my ...
This issue has been solved
Forum Discussion by BGood | 22 Feb 2015 | 3 comments
I need a solution I have change from Ghost to SSR 2013 R1 on my 64 bit system.  After some learning all is working OK.  I suggested my son use SSR on his new 32 bit laptop.  During the ...
Forum Discussion by TenOC | 19 Feb 2015 | 4 comments
I need a solution I get a notice that my current back-up failed to back up RETools(*:\).  In the set up it treats RETOOLS as a disk that needs to be backed up along with C drive etc. ...
Forum Discussion by doug44 | 11 Feb 2015 | 3 comments
I need a solution I assume it goes without saying that the SecureBoot for UEFI-based computers must be disabled to permit booting from the SSR 2013 R2 Recovery Disk via an internal ...
Forum Discussion by gerrypete | 09 Feb 2015 | 5 comments
I need a solution Hi guys. I've been running with the situation of getting out of disk space where my backups are, so i have to go to each computer and clean each backup. ...
This issue has been solved
Forum Discussion by fjrm | 09 Feb 2015 | 2 comments
I need a solution Hey everybody, For some reason the Symantec website does not let me create a new support case (times out), therefor I'm hoping this forum might be of any ...
This issue has been solved
Forum Discussion by andydtn | 09 Feb 2015 | 7 comments