Video Screencast Help

Search

Search results

I need a solution When the installation of the SSR 2013-11.0.0.46600 (OS: windows 7 pro 32 bit SP1) ERROR: FATAL ERROR 1935:An error occurred during the installation of assembly ...
Forum Discussion by A'mos | 31 Jul 2014 | 1 comment
I need a solution Hi there, We've just purchased SSR 2013 for a customer, and when I looked in the User Guide prior to purchase, it said this: "Symantec System Recovery ...
This issue has been solved
Forum Discussion by Big Steve | 29 Jul 2014 | 5 comments
I need a solution When Restore image windows server 2003 (32bit and 64 bit) or 2008 by symantec system recovery 2013 sp2 during restore show up 2 messages about 2 drivers Netwok and ...
Forum Discussion by malkayyal | 21 Jul 2014 | 1 comment
I need a solution I'm using SSR 2013 SP2 trial version on a GPT/UEFI computer. When an image recovery attempted within windows, the available recovery points are listed as UEFI ...
This issue has been solved
Forum Discussion by GMul | 17 Jul 2014 | 3 comments
I do not need a solution (just sharing information) Hi, Back in October 2013, a support case that I opened with Symantec in relation to failure of the Elitepad 900 G1 to boot into ...
Forum Discussion by Orson100 | 08 Jun 2014 | 2 comments
I need a solution     Hi,   i want to convert a backup file from Symantec System Recovery 2013 (sv2i) file.   the machine is a Windows 7 64 bit, with 2 ...
This issue has been solved
Forum Discussion by rukraft | 03 Jun 2014 | 16 comments
I need a solution Hi all Apologies if the answer to my question is elsewhere, but I could not find a concise answer and I am new to Symantec products. I've purchased a ...
This issue has been solved
Forum Discussion by Marty Sage | 31 May 2014 | 4 comments
I need a solution Hi I'm using SSR 2013 together with the management console. I have a backup policy distibuted to 270 workstations, the policy runs each weekend and ...
Forum Discussion by KVERMEE | 27 May 2014 | 3 comments
I need a solution Hola, Durante el últimos mes, durante el proceso de las copia de seguridad con Symantec System Recovery 2013 NFR, versión 11.0.2.49853, varios dias aparece el ...
Forum Discussion by Pedro Sánchez | 26 May 2014 | 8 comments
I need a solution I'm having a problem restoring images for Windows 8.1 32bit both Home and Professional versions using SSR 2013 SP2. I have created various desktop images in ...
Forum Discussion by gilgamesh-aus | 23 May 2014 | 11 comments