Video Screencast Help

Search

Search results

I need a solution I have followed this guide https://support.symantec.com/en_US/article.TECH153... to remove old backup destinations. Unfortunately I didn't read ...
This issue has been solved
Forum Discussion by giorgiobusoni | 12 Jun 2015 | 4 comments
I need a solution I had to replace the old server running SSR 2013 R2 management solution with a new one. Toghether with this, I also moved the SQL database from an old 2008R2 server to ...
Forum Discussion by giorgiobusoni | 11 Jun 2015 | 4 comments
I need a solution Hello, I have a windows 2008 R2 domain controller on a HYPER-V virtual machine that is failing all backups. The error is always the same: Descrizione: ...
Forum Discussion by giorgiobusoni | 02 Apr 2015 | 5 comments
I need a solution I am trying to uninstall SSR 2013 trials from some pcs, and i have deployed an uninstall policy in SSR 2013 management solution. Unfortunately uninstalls fail. ...
This issue has been solved
Forum Discussion by giorgiobusoni | 24 Mar 2015 | 2 comments
I need a solution I had a virtual machine running on HOST WIN 2012 HYPERV GUEST OS WIN 2008 R2 with an SSR2013 deployed using SSR 2013 management solution, that appeared ...
Forum Discussion by giorgiobusoni | 23 Mar 2015 | 9 comments
I need a solution Hello, I had a system with windows 8 and SSR 2013 SP1. I updated it to windows 8.1 without problems. The computer went on making backups without problems. Some ...
This issue has been solved
Forum Discussion by giorgiobusoni | 09 Mar 2014 | 9 comments
I need a solution Hello, I have pushed LOR 2013 to 5 client PCs using management solution 2013, 2 on the PC work correctly, the other 3 don't have the LOR 2013 boot option in ...
Forum Discussion by giorgiobusoni | 31 Jan 2013 | 4 comments