Video Screencast Help

Search

Search results

I need a solution I'm Still Having trouble Adding Drivers to SSR 2013 SP2 SRD. The WinPE is 6.3.9600. This means Windows 8.1/Server 2012 correct? I have 2 new workstations, ...
Forum Discussion by PatPatriot55 | 18 Sep 2014 | 1 comment
I need a solution I have a problem when trying to activate SSR 2013 on Windows Server 2012 R2. I get following error: -Info 6C8F1C25: Cannot activate this product using license ...
This issue has been solved
Forum Discussion by Bolczan | 17 Sep 2014 | 7 comments
I need a solution I'm using SSR 2013 SP2 trying to create a custom system recovery disk (64-bit) with an Intel C600+ AHCI driver for a new HP Z440 workstation. The WinPE ...
Forum Discussion by PatPatriot55 | 16 Sep 2014 | 3 comments
I need a solution We are running with Symantec System Recovery Management Solution 2013 which is running on top of SMP 7.1 SP2 MP1. My question is, how can I upgrade the version of ...
This issue has been solved
Forum Discussion by Ravi Bhandari | 16 Sep 2014 | 5 comments
I need a solution Hi,  Hoping somebody can provide some guidance. I have an old PC running XP home.  This computer contains a lot of programs and info that can't be ...
Forum Discussion by drmcgahey | 05 Sep 2014 | 5 comments
I need a solution I've made an image of a DELL PowerEdge T610 running win2K8R2 using SSR2013 SP2. I've restore this image on a DELL PowerEdge T620 using the ...
This issue has been solved
Forum Discussion by Loic michel | 05 Sep 2014 | 13 comments
I need a solution Why does Recover My Computer show Image Firmware Type as BIOS when the system uses UEFI? The recovery point set shows both (*:\) and (C:\) drives I am trying to ...
Forum Discussion by PaulG195 | 04 Sep 2014 | 5 comments
I need a solution I am in the process of evaluating System Recovery 2013 Management Console and I am having a few issues pushing the backup policy to the client computers. The policy ...
Forum Discussion by James_A_14 | 03 Sep 2014 | 8 comments
I need a solution Hello I have created a recovery point set however when I apply a computer to the policy it doesn't save. When I return to the recovery set list the assigned ...
Forum Discussion by James Walton | 02 Sep 2014 | 7 comments
I need a solution Auf einem Backupserver werden inkrementelle Backups abgelegt. Der Backupserver soll (SSR ist installiert) nun einmal täglich daraus ein Vollbackup erzeugen (welches ...
Forum Discussion by OlliS | 02 Sep 2014 | 9 comments